Highlighted
2 Bronze

POST Fehler bei boot von zusätzlichem SATA Controller (Optiplex 7010)

Hallo Forum.

Bei mir geht es um einen Optiplex Desktop Rechner. Ich habe dort einen zusätzlichen SATA-Controller eingebaut, damit ich die Festplatte mit 6 statt mit 3 GB nutzen kann. Daher habe ich natürlich am ursprünglichen Controller keine Festplatte mehr, sondern nur noch das DVD-Laufwerk. Das wiederum führt dazu, dass das System beim Starten anhält mit dem (korrekten) Hinweis "Hard Disk not found - F1 to continue..." Das ist ja auch so richtig, verhindert aber ein normales Starten ohne das Betätigen der F1 Taste. Was genau muss ich im BIOS wo einstellen, damit der Optiplex beim Starten gar nicht mehr nach einer Festplatte am internen Controller sucht, sondern sfort vom zusätzlichen SATA-Controller startet?

Any Idea?

 

 

0 Kudos
5 ANTWORTEN 5
Highlighted
Community Manager
Community Manager

Betreff: POST Fehler bei boot von zusätzlichem SATA Controller

Hi,

kannst du bitte den Betreff anpassen mit dem Optiplex Typ damit andere User es sofort finden.

Weil nur manche Optiplex(meist die mit einer 9 am Anfang) Boot Support über PCI-E anbieten.

Bitte teile mir mit ob dein Anliegen gelöst ist oder ob du weitere Fragen zu diesem Thema hast.

 

Ich würde mich auch freuen wenn du mir deine Service TAG als PN zu kommen lässt, damit ich dein Anliegen dokumentieren kann.

 

LG Martin

PN´s bitte nur auf Anfrage


DellMartin Schiemenz
Community Technologist - Business Client
Social Media and Communities Professional
Twitter | LinkedIn | XINGSupport kontaktieren
0 Kudos
Highlighted
2 Bronze

Betreff: POST Fehler bei boot von zusätzlichem SATA Controller

Hallo Martin.

Hab' ein wenig Geduld mit einem Forumsneuling und erkläre mir kurz, wie genau ich eine PN an Dich erstellen kann.

 

Danke.

 

0 Kudos
Highlighted
Community Manager
Community Manager

Betreff: POST Fehler bei boot von zusätzlichem SATA Controller

Hi,

der 7010 hat keinen PCI-E Boot Support.

LG Martin

PN´s bitte nur auf Anfrage


DellMartin Schiemenz
Community Technologist - Business Client
Social Media and Communities Professional
Twitter | LinkedIn | XINGSupport kontaktieren
0 Kudos
Highlighted
2 Bronze

Betreff: POST Fehler bei boot von zusätzlichem SATA Controller

Selbstverständlich kann er das. Ich benutze es ja schon so. Sobald ich die Meldung "Hard Drive not found" mit F1 für "weiter" quittiere, startet er Windows ganz normal vom PCIe Controller.

Meine Frage war ja auch nicht, ob ein Boot von diesem Controller möglich ist, sondern was ich wo im BIOS einstellen muss, damit er aufhört nach lokalen Festplatten zu suchen um dann anzumeckern, dass er keine hat...

 

0 Kudos
Highlighted
2 Bronze

Betreff: POST Fehler bei boot von zusätzlichem SATA Controller

Und dann habe ich zum Theman noch diesen Post gefunden. Ich bin wohl nicht alleine mit dem Problem. Ich werde ausprobieren, ob die Lösung aus diesem Post bei mir auch hilft...

 

https://community.spiceworks.com/topic/2037792-dell-optiplex-7010-with-marvell-raid-missing-disk

0 Kudos