tiagocorsi
1 Copper

Vostro 1400: Vista Business não instala ao terminar o processo fica reiniciando o micro.

Olá a todos,
 
estou com o seguinte problema, tenho um vostro 1400 que veio com Windows Vista Basic, só que ao tentar instalar o Windows Vista Business tanto a versão ingles quanto portugues ele não completa o processo de instalação. Já troquei de mídia, ja tentei em outro computador e a mídia esta ok, em outros computadores a instalação ocorre normalmente.
 
O estranho é que a máquina dá esse problema somente no Vista Business 32bits, a instalação ocorre normalmente no Vista Basic, no Business 64 bits e até no Windows 7, mas o Business portugues e uma versão em ingles não instala.
 
Alguém tem alguma ideia?
 
Obrigado
 
Tiago
0 Kudos
2 RESPOSTAS 2
1525 Street
2 Bronze

Re: Vostro 1400: Vista Business não instala ao terminar o processo fica reiniciando o micro.

Tiago;
 
Baixa o drive Sata do seu equipamento do site da Dell, descompacta tudo em uma Pendrive e deixa somente os arquivos descompatados nela, mais nada. Entra na Bios pelo F2 e faz um Load default na BIOS. Assim que a instalação começar, na aprte onde tem as partições, tem uma opção de carregar drive. Clica naquela opção e com a pendrive já inserida, instala esse drive que o Vista será instalado. Isso acontece PQ o drive de gerenciamento do seu HD não está sendo reconhecido pelo S.O. Fazendo isso resolve. Piscadela do Smiley
0 Kudos
tiagocorsi
1 Copper

Re: Vostro 1400: Vista Business não instala ao terminar o processo fica reiniciando o micro.

1525 Street,
 
Perfeito sua dica, era exatamente isso que precisava, testei e deu certo...
 
Muito Obrigado...
 
tIaGo
0 Kudos