ericom1
1 Copper

New R730xd won't boot after OS installation

Hi All,

Server 2012 R2 won't boot on brand new R730xd.

The server has four virtual disks:

OS RAID 1 2X280GB 10K SAS

SSD DATA RAID 5 4X1TB SSD

DATA1 RAID 5 4X4TB HDD

DATA2 RAID 6 8X4TB HDD

In the PERC configuration the boot device is the OS RAID but after installing the OS when i rebooted the server i cant boot and get a message "No boot device available"

Below are my bios boot configuration and my PERC boot configuration

Please help!?!

0 Kudos
3 Replies

RE: New R730xd won't boot after OS installation

Hello.

Ensure that you are booting from the correct VD where you have OS installed. Otherwise, you may consider entering Boot mode using F11 during POST to manually select the bootable VD.

Robert Alakara

Dell EMC | Enterprise Services

0 Kudos
ericom1
1 Copper

RE: New R730xd won't boot after OS installation

Robert, Thanks for your reply.

As you can see in the images i attached using iDRAC, my boot configuration in the BIOS is set to the PERC RAID controller (Hard-Disk Sequence) and on PERC it is set to VD0 which is where i installed the OS.

Can you suggest what i am missing?

* When using F11 and choosing the PERC controller i still can't boot (No boot device available)

0 Kudos

RE: New R730xd won't boot after OS installation

All looks good then. What method did you use to install the OS? If you used the OS installation DVD, then you had to load the drivers including the drivers for H710P Mini controller externally because they are not native to Windows Server 2012 R2. I would recommend that you re-install the OS using the LifeCycle Controller (LCC);  hit F10 during POST and selecting OS deployment. This option loads all necessary drivers for you to be able to boot from the VD0. See link for more information: http://dell.to/1OQQntn

Robert Alakara

Dell EMC | Enterprise Services

0 Kudos