Highlighted

R610 Perc6/1 Drivers for Xenserver 6.5.0

Jump to solution

XenServer install fails - can't find the drivers. Any suggestion as to where they are hiding?

Tags (1)
0 Kudos
1 Solution

Accepted Solutions
Moderator
Moderator

RE: R610 Perc6/1 Drivers for Xenserver 6.5.0

Jump to solution

Hello

I'm not aware of drivers that we supply for Xenserver for the PERC 6/i. Citrix has validated the PERC6/i to function on 6.5. The native driver should work. If you are running some custom image then the appropriate SAS driver may have been removed.

http://hcl.xensource.com/ProductDetails.aspx?ProductType=HBA&ProductName=PERC+6%2fi

If it is a standard retail image then the PERC may not be initializing properly. Check to make sure you can enter the controller BIOS. You could also try booting to another OS to see if the PERC is functional. Also, check to see if the missing driver is from another device like a thumb drive.

Thanks

Daniel Mysinger
Dell EMC, Enterprise Engineer

Get support on Twitter @DellCaresPRO

0 Kudos
5 Replies
Moderator
Moderator

RE: R610 Perc6/1 Drivers for Xenserver 6.5.0

Jump to solution

Hello

I'm not aware of drivers that we supply for Xenserver for the PERC 6/i. Citrix has validated the PERC6/i to function on 6.5. The native driver should work. If you are running some custom image then the appropriate SAS driver may have been removed.

http://hcl.xensource.com/ProductDetails.aspx?ProductType=HBA&ProductName=PERC+6%2fi

If it is a standard retail image then the PERC may not be initializing properly. Check to make sure you can enter the controller BIOS. You could also try booting to another OS to see if the PERC is functional. Also, check to see if the missing driver is from another device like a thumb drive.

Thanks

Daniel Mysinger
Dell EMC, Enterprise Engineer

Get support on Twitter @DellCaresPRO

0 Kudos
theflash1932
5 Iridium

RE: R610 Perc6/1 Drivers for Xenserver 6.5.0

Jump to solution

Also keep in mind that the PERC does not support non-RAID, so you will have to have configured and initialized a RAID array first.

0 Kudos

RE: R610 Perc6/1 Drivers for Xenserver 6.5.0

Jump to solution

Daniel,

Thanks for the hints - it was the PERC controller having issues - after that was addressed XenServer loaded like a charm!

0 Kudos

RE: R610 Perc6/1 Drivers for Xenserver 6.5.0

Jump to solution

Flash,

Yep - that was the problem, PERC was dead!

Thanks!

0 Kudos
theflash1932
5 Iridium

RE: R610 Perc6/1 Drivers for Xenserver 6.5.0

Jump to solution

If that fixed it, that is not an "issue" and doesn't mean the card is "dead" ... by design, does not support non-RAID.

0 Kudos