4 Tellurium

Hi,

Can someone pls show me the syntax for setting the Virtual Console/Maximum Sessions to 2 on iDrac 7/8? (I can't find the racadm command for this particular entry).

Thx very much,

John Bradshaw

0 Kudos
1 Solution

Accepted Solutions
DellEMC

RE: RACADM

Jump to solution

JB,

You can try below command

racadm -r %1 -u %2 -p %3 set iDRAC.VirtualConsole.MaxSessions 2

config option  is not required when you use set option

Thanks
Shine
#IWork4Dell

View solution in original post

7 Replies

RE: RACADM

Jump to solution

Hello.

Try this command: iDRAC.VirtualConsole.MaxSessions where MaxSessions are the intergral values 1-4 with 4 being the default value.

Robert Alakara

Dell EMC | Enterprise Services

0 Kudos
4 Tellurium

RE: RACADM

Jump to solution

Thx Robert.

So I tried this:

racadm -r %1 -u %2 -p %3 config –g set iDRAC.VirtualConsole.MaxSessions 2

Unfortunately, it didn't work on an R820 I was targeting. Other racadm commands were working fine against the same server.

How should the line be written?

Cheers,

John

0 Kudos

RE: RACADM

Jump to solution

I can not think of another format for the command syntax. Attempt to grant full access privilege to the virtual console to session users using iDRAC.VirtualConsole.AccessPrivilege 2 where 2 is a legal value for full access and try the sessions command one more time. By default, access to the virtual console is denied.

Robert Alakara

Dell EMC | Enterprise Services

0 Kudos
4 Tellurium

RE: RACADM

Jump to solution

Hi Robert,

The command works when I Putty in to the box (racadm set iDRAC.VirtualConsole.MaxSessions 2)

but I can't get the command line correct for OME.(as above). Can u pls try running this on OME and see what your system returns?

racadm -r %1 -u %2 -p %3 config –g set iDRAC.VirtualConsole.MaxSessions 2

Thx,

JB

0 Kudos
DellEMC

RE: RACADM

Jump to solution

JB,

You can try below command

racadm -r %1 -u %2 -p %3 set iDRAC.VirtualConsole.MaxSessions 2

config option  is not required when you use set option

Thanks
Shine
#IWork4Dell

View solution in original post

4 Tellurium

RE: RACADM

Jump to solution

Thx Shine! That worked.

Easy when u know how.

JB

0 Kudos

RE: RACADM

Jump to solution

Thanks much Dell-Shine, I did not catch this one.

Robert Alakara

Dell EMC | Enterprise Services

0 Kudos