Highlighted
GT1601
1 Copper

T30: Unable to install WS2008

Hi. This is my third T30 from Dell but this time I'm unable to install WS2008R2.

Stuck on "A required CD/DVD drive device driver is missing...".

I tried all solutions proposed on internet without luck. 

Tried to "inject" USB 3.0 drivers on bootable USB and doesn't work.

Then tried to append driver folder to bootable USB and copy (with 7zip) to ID 1 and 2 of boot.wim.  With this method I can browse the folder with the drivers, get a list of them, but after select the only one option availableI get a message saying that no compatible drivers are available.

Any idea?

0 Kudos
1 Reply
Moderator
Moderator

Re: T30: Unable to install WS2008

GT1601,

Normally this is seen when there is an issue with the ISO itself. Are you using a downloaded version or a printed copy? If you are using a downloaded version these are very large downloads, it is easy for the download process to fail or create a file that is incomplete or corrupt. Make sure that the downloaded file size matches the file size displayed on the website. W2k8 R2 ISO file sizes can vary, but typically range between 2.3GB and 2.9GB. You can also try using an alternate download method or download the media using a different client system or internet browser.

When burning the media to DVD, make sure to select the slowest burn speed available. Usually 1X or 4X will work fine, using faster speeds can cause issues with the integrity of the ISO. 

A few other things you can try are 

If the iDrac Enterprise is available, try installing from virtual media.
Try installing the OS via USB key to eliminate the optical drive
Try installing the OS via an external USB optical drive if available.
If possible, try replacing the optical drive with a known good one.

 

Let me know what you see.

Chris Hawk

Dell | Social Outreach Services - Enterprise
Get Support on Twitter @DellCaresPro 
Download the Dell Quick Resource Locator app today to access PowerEdge support content on your mobile device! (iOS, Android, Windows)

0 Kudos