DAndrew3
1 Nickel

Sleep in Windows Server 2012 Essentials

I have a new PowerEdge T320 running WHE 2012.


I have connected all my clients using the SkipDomain option.

I want to have the server sleep between backup sessions.


Sleep is not an option in the ShutDown menu.  It is enabled in the power scheme.

How to I enable sleep in the OS?

Thanks,

Andrew

0 Kudos
3 Replies
Moderator
Moderator

RE: Sleep in Windows Server 2012 Essentials

Check out this article for more shutdown options in Server 2012:

http://www.win2012workstation.com/essentials/

Regards,

 

Geoff P
Dell | Social Outreach Services - Enterprise


Download the Dell Quick Resource Locator app today to access PowerEdge support content on your mobile device!
(iOS, Android, Windows)

0 Kudos
DAndrew3
1 Nickel

RE: Sleep in Windows Server 2012 Essentials

That is a useful website, and I will read it.


However, it does not help.  I do not have sleep as an option in any of the shutdown methods. 

Getting there via the charms settings power route, my only options are Restart and Shut Down.

The Alt-F4 version adds Switch User.

No sleep or hibernate to be found.  

When I try to put the system to sleep using Lights-Out from a client I get the following error message:

"Lights-Out ignored action Suspend, Veto from Backup"

I suspect I need to changes some setting or services in WSE 2012, but I have not found anything that

seems to work.

Any ideas?

Thanks,

Andrew

0 Kudos
DAndrew3
1 Nickel

RE: Sleep in Windows Server 2012 Essentials

I got it to work with hibernation.  Dell did not install all the drivers, which was probably the cause.

Hopefully it will wake up to back up its clients tonight. 


Thanks,

Andrew

0 Kudos