Highlighted
Solveit
Bronze

RSM Cannot Manage Library Tape0 Event ID 15 - PV100T DDS4 tape drive

Dell PE 2600 Svc. Tag.: GQK6Q31

Our problem is with A Dell PowerVault 110T (AKA: Seagate Archive
Python 06408) Tape drive with Windows 2003 Server.  

I downloaded and ran the Seagate diags which run all tests OK including Read / Write ?Compression tests.

When I try to run a backup, Removable Storage Manager displays an Event ID 15 message in the System log that says "RSM cannot manage Library
Tape0. The database is corrupt". 

Backup Exec 9.0 sees the drive but can't see the tape in it. I can't find any way to resolve the RSM issue which is where I'm guessing the problem starts.  Windows backup can't see the tape either.  It tells me to load a "free media". 

I tried to load the firmware update from Dell's site but the TapeRx.exe program said there were no supported devices attached to the system. Device manager says the drive is working properly.  Removable Storage Manager shows a red X on the drive icon in the Library display, the properties show enabled.  When I try to uncheck the enable box for the Archive Python drive in RMS, I get a message that says this action cannot be performed on offline drives.

We uninstalled Backup Exec 9.0 and tried to run Windows backup with the same results.

We just bought the server and also an additional PE 110T tape drive for another server. We're also preparing to order more servers with tape backups.  These servers are also planned to use Windows 2003 Server so it's kind of important that we can get them working the way they should.

Any help is DEEPLY appreciated - Aidan

0 Kudos
1 Reply
Solveit
Bronze

Re: RSM Cannot Manage Library Tape0 Event ID 15 - PV100T DDS4 tape drive

We tried Microsoft 235032, Problems with a Damaged Removable Storage Manager Database
http://support.microsoft.com/?id=235032  NT Backup ran after we renamed the NTMS files but failed again after Backup Exec was re-installed.  NT Backup wouldn't run after that either.  We renamed the NTMS files again and restarted RSM again and NT Backup ran perfectly again. Installed backup Exec - both backup programs would not run again.  Any help is VERY appreciated - Aidn
0 Kudos