Hat3m
1 Copper

Workstation T3500 Front Fan Failure

Can anyone gimme a solution of that front fan failure message ?

the problem is : 

suddenly I fired up the pc and I got an error message " front fan failure " , I opened the chassis to check if the fan spinning as well or it's stuck and I noticed it's run normally after a few seconds the fan started to spinning fast only one fan spinning fast that connected to the front fan socket and making a noise I powered off the pc and restarted it to check again , the fan is working fine after hitting the power on , but the error message still exist , and the fan started to spin faster , even I tried to swap both fan sockets to check if the problem in the fan but it happens in the other fan to when I did connected it to the front fan socket , I gone into the bios setup and cleared the system messages but still the fan failure exist and the noisy of higher rpms fan also , I did searched a lot for a solution even I tried this article   https://www.dell.com/support/article/us/en/19/sln79964/fan-error-randomly-occurring-during-the-power...

but it doesn't work for me , tried to reseat everything but the problem still exist , if anyone have an idea to solve it because I ran out of solutions ...

0 Kudos
1 Reply
bmcowboy
3 Silver

Re: Workstation T3500 Front Fan Failure

Hi @Hat3m,

Is the problem similar to this one?

Another thread here with a comment that the error message "won't clear until you go into the BIOS/Maintenance/SYSLOG screen and clear it manually." May worth to try.

“May the Force be with Dell.”
0 Kudos