Highlighted
Not applicable

Hard drive preventing booting

Jump to solution

I have a WD hard drive (USB 3.0 compatible) and a Dell XPS L702X.  When its plugged into the computers USB3.0 port it prevents the computer from booting.  This doesnt happen when its in the normal USB ports.  I have tried going into the BIOS utility but cant seem to locate the correct setting to stop the computer trying to boot from the hard drive (I have only succeeded in temporarily disabling all USB ports).  The simple solution is to obvioulsy only plug the hard drive in after I have booted, but I dont want to have to do that everytime as I use the hard drive a lot.  Can anyone help please?  Thanks.

0 Kudos
1 Solution

Accepted Solutions
Highlighted
4 Germanium

Re: Hard drive preventing booting

Jump to solution

Hi JRDellxps,

You can update the chipset drivers for your computer from the links below:

  1. Renesas USB 3.0 Host Controller: http://dell.to/VFPKae
  2. Intel Management Engine Interface: http://dell.to/Rle19b 
  3. Intel Huron River: http://dell.to/WYaelw

Steps to download drivers: 
  • Click on “Download File”.
  • Select “For Single File Download via Browser”.
  • Click on “Download Now”.
  • Save the driver on your desktop.
  • Once the driver is downloaded on the desktop, right click on it and select “Run as administrator”.
  • Follow the prompts on screen and restart your computer. 

Another step you can try is to disable USB emulation from BIOS. You can follow the steps below: 
 
  • Restart the computer.
  • As soon as you see the Dell logo, start tapping the ‘F2’ key on top of the keyboard.
  • If you wait too long and the Microsoft Windows appears, then continue to wait until you see the Windows desktop. Now shutdown your computer and try again.
  • After this a new window would appear. You can only use the arrow keys of the keyboard to navigate between the options as the mouse is not functional in this mode. 
  • Navigate to 'Advanced' tab -- > Disable USB Emulation -- > Press F10 

  • Restart your computer.  

Please share the findings.

Thanks and regards,
DELL-Chinmay S
#IWork4Dell 

View solution in original post

3 Replies
Highlighted
4 Germanium

Re: Hard drive preventing booting

Jump to solution

Hi JRDellxps,

You can update the chipset drivers for your computer from the links below:

  1. Renesas USB 3.0 Host Controller: http://dell.to/VFPKae
  2. Intel Management Engine Interface: http://dell.to/Rle19b 
  3. Intel Huron River: http://dell.to/WYaelw

Steps to download drivers: 
  • Click on “Download File”.
  • Select “For Single File Download via Browser”.
  • Click on “Download Now”.
  • Save the driver on your desktop.
  • Once the driver is downloaded on the desktop, right click on it and select “Run as administrator”.
  • Follow the prompts on screen and restart your computer. 

Another step you can try is to disable USB emulation from BIOS. You can follow the steps below: 
 
  • Restart the computer.
  • As soon as you see the Dell logo, start tapping the ‘F2’ key on top of the keyboard.
  • If you wait too long and the Microsoft Windows appears, then continue to wait until you see the Windows desktop. Now shutdown your computer and try again.
  • After this a new window would appear. You can only use the arrow keys of the keyboard to navigate between the options as the mouse is not functional in this mode. 
  • Navigate to 'Advanced' tab -- > Disable USB Emulation -- > Press F10 

  • Restart your computer.  

Please share the findings.

Thanks and regards,
DELL-Chinmay S
#IWork4Dell 

View solution in original post

Highlighted
Not applicable

Re: Hard drive preventing booting

Jump to solution

updating the chipset drivers worked great thanks Chinmay S.  I didnt need to chage the USB emulation either, which is good.  Great step by step explanation, thanks again.  James

0 Kudos
Highlighted
4 Germanium

Re: Hard drive preventing booting

Jump to solution

Hi JRDellxps,

I am glad that the issue is resolved. 

Please feel free to get in touch in case you have any further questions.

Thanks and regards,
DELL-Chinmay S
#IWork4Dell 

0 Kudos