Highlighted
camber
Bronze

Primary hard disk drive 0 not found

Hello,
 
I have run into this problem and can't figure out the solution....
 
I have a 40GB Maxtor 6L040L2 that originally cam with my dimension 8200. The problem only occurs when I attempt for convert music files from SHN or FLAC to WAV. I have 2 programs that I use, FLAC Frontend and Db Poweramp converter. Whenever i go to convert a file, it gets about half way thru and then....WHAM!....blue screen of death. Does't matter which of these programs I use. I reboot and it shows the "Primary hard disk 0 not found, F1 to continue, F2 to run set up".
 
I turn off computer, let it sit for 10 or 15 minutes, turn back on and everything is fine.
 
I have tried this with different music files that I have converted before with no problem, in both programs and the same problem occurs. I have run Disk Cleanup and defragmented. Also, when I tried to do an error checking disk scan, "Windows cannot complete scan", so I don't know of any errors and don't know enough to figure out how to get a report to see what is blocking the scan from completing(not that even if I could see a report I would be able to fix it).
 
Any and all help would be greatly appreciated.
 
 

Message Edited by camber on 06-05-2005 01:48 PM

0 Kudos
4 Replies
ejn63
Diamond

Re: Primary hard disk drive 0 not found

Given the symptoms, I'd bet on a dying drive. Replace the CMOS battery if you have never done that. Then run a full set of diagnostics, either the Dell ones or Maxtor's PowerMax, on the hard drive.
0 Kudos
camber
Bronze

Re: Primary hard disk drive 0 not found

Thank you for the advise. I will give it a try tomorrow..get a new battery and all.

Till then, I have found that I can convert the files song by song, as opposed to batching them set by set.....slow going...but I'll take what I can get. :-)

 

I have gone and backed up all my files already.....when it first happened I thought that was that and I would be cursing my self for not heeding all the advise...."backup your s**t!" and all....just thankful I had time to do that on external HD.

One more question as far as the error scan......I just did it plain, but there are 2 options, "Auto. fix file system errors" and "Scan for and attempt recovery of bad sectors".

I wasn't sure whether to check these....can't imagine it would hurt...would you recommend it?
 
(rather ignant on computer stuff...but learning)
 
Thank you for any and all help.
0 Kudos
shesagordie
Diamond

Re: Primary hard disk drive 0 not found

camber.
 
Try "Scan for and attempt recovery of bad sectors".
 
Bev.

 


If my answer was helpful, please click: Kudos
Forum Member since 2001
I am not employed by Dell

0 Kudos
camber
Bronze

Re: Primary hard disk drive 0 not found

Thanx for the advise Bev.

Same thing occurs.....gets to the end of Phase 2 and says it is unable to complete the disk scan.

I think while I am out looking for a battery replacement, I just might start looking at hard drives.

 

 

0 Kudos