n4poleon
1 Copper

Re: SM Bus Controller driver

Jump to solution

Thanks for your reply.

I installed all the drivers but only the unknown device (which was the validity sensor i guess) disappeared

SM Bus and USB 2.0 are still showing errors/missing drivers.

0 Kudos

Re: SM Bus Controller driver

Jump to solution

Hi n4poleon,

As per the hardware id's listed here, the chipset and the card reader drivers needs to be installed. Disconnect any device connected to the computer and then try installing the drivers again. Share error message if any. If it does not work, then next step you can try is to right click on the devices and choose the Option to update driver automatically and see if it works. 

   (You can check images as an example.)

If the issue still persists, download and extract the drivers from previous post and make a note of the folder where the driver is extracted. Open 'Device manager' -- > Right click on the devices --> Update driver software --> Browse to the folder where the drivers are extracted -- > Click Next to automatically locate driver and follow the prompts.  

Check if if the issue persists and share the findings. 

Thanks and regards,
DELL-Chinmay S
#IWork4Dell 
To know more about Dell’s products, services and drivers & downloads, please go here

0 Kudos

Re: SM Bus Controller driver

Jump to solution

Chipset

www.dell.com/.../vostro-3460

USB 2.0 Card reader

www.dell.com/.../vostro-3460

TouchPad

www.dell.com/.../vostro-3460

Try Installing the drivers in the same order. Should work out! Thanks

Mark my answer as resolved if your issue is resolved

Best Regards,

VeejDeej

Endorse me: http://goo.gl/C3567
Dell user
0 Kudos
algis22
1 Copper

Re: SM Bus Controller driver

Jump to solution

Hi

I have problems with SM Bus Controller too. Could you help me?

Dell Notebook Inspiron N5110 

Windows 7 Ultimate 64-bit

 

PCI\VEN_8086&DEV_1C22&SUBSYS_04B01028&REV_05

PCI\VEN_8086&DEV_1C22&SUBSYS_04B01028

PCI\VEN_8086&DEV_1C22&CC_0C0500

PCI\VEN_8086&DEV_1C22&CC_0C05

0 Kudos

Re: SM Bus Controller driver

Jump to solution

Intel(R) 6 Series/C200 Series Chipset Family SMBus Controller install this from drivers and download section in support.dell.com

Mark my answer as resolved if your issue is resolved

Best Regards,

VeejDeej

Endorse me: http://goo.gl/C3567
Dell user
algis22
1 Copper

Re: SM Bus Controller driver

Jump to solution

Thanks. This works perfectly! 🙂

Re: SM Bus Controller driver

Jump to solution

Please mark my previous post as Answered. Thanks

Mark my answer as resolved if your issue is resolved

Best Regards,

VeejDeej

Endorse me: http://goo.gl/C3567
Dell user
0 Kudos
Coltw13
1 Copper

Re: SM Bus Controller driver

Jump to solution

Hello Veejdeej,

i am also having the same issue with my Alineware m14x can you help me out also please

PCI\VEN_8086&DEV_1E22&SUBSYS_05521028&REV_04
PCI\VEN_8086&DEV_1E22&SUBSYS_05521028
PCI\VEN_8086&DEV_1E22&CC_0C0500
PCI\VEN_8086&DEV_1E22&CC_0C05
0 Kudos

Re: SM Bus Controller driver

Jump to solution

Chipset for Win 7

http://ftp.dell.com/FOLDER00677086M/3/Chipset_Driver_767W2_WN_9.3.0.1019_X03.EXE

Chipset for Win 8

http://ftp.dell.com/FOLDER01235520M/2/Chipset_Driver_R09PR_WN_v9.3.0.1021_A00.EXE

IMEI Drivers for Win 7

http://ftp.dell.com/FOLDER00367121M/2/MEI_Intel_VFP83_A00-Setup_ZPE.exe

Mark as resolved if it works for you. Thanks,.

Mark my answer as resolved if your issue is resolved

Best Regards,

VeejDeej

Endorse me: http://goo.gl/C3567
Dell user
MeredithD1
1 Copper

RE: SM Bus Controller driver

Jump to solution

Hello I am having the same problem, oddoly it just started happening today, not sure why, had installed new software, uninstalled it, was getting blue screens all day, ARGH, leaving for trip Wednesday night, figures!!

I not able to update drivers. I am on the SM Bus Controller Properties and under Details, hardware id's, mine is a little different -

PCI/VEN_8086&DEV_283E&SUBSYS_01FF1028&REV02

PCI/VEN_8086&DEV_283E&SUBSYS_01FF1028

PCI/VEN_8086&DEV_283&CC-0C0500

PCI/VEN_8086&DEV_283&CC_0C05

on a Precision M4300 laptop running Win XP Pro. . Can't find any driver updates precisely for the SM Bus Controller, have the same issue, device under "Other Devices" SMI Controller, says it has a problem, system finds new hardware in reboot, but can't find drivers.

I'm so beat, spent four hours trying to figure it out, got my BIOS updated which was nice...

thank you

0 Kudos