Highlighted
xps8700rmh
1 Copper

USB ports

          Have a new XPS 8700.  All 6 USB ports are in use.  Need to plug in a D-Link DUB-H4  to allow for use of camera and other external equipment. Plugged D-Link into front USB port and green lights go on, but immediately go out.  Computer gives the message that the device is recognized, but is not "plugged in to the pc".  Have checked all connections and the device is plugged in to pc and power.  Is the front port the only option left to me if all 6 ports on back are in use and what must I do to get the device operational?                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                         

0 Kudos
1 Reply
7- Thorium

RE: USB ports

Hi XPS8700rmh,

Did you try one of the ports in the back? Yes, I understand they are all in use, but just for troubleshooting purposes, try it.

0 Kudos