Highlighted
3 Silver

SCA poor performance, slowness, hanging, etc

Can anyone address the issues with SCA's overall poor performance as a GUI. I often experience painfully slow response times when opening reports, however SCA is also prone to hanging for seemingly no reason whatsoever.

Of course, closing the console, and logging back in helps, but is not a practical solution.

I'd like to hear how other folks deal with this, as this makes working in SCA almost impossible at times. We have been trying to get some meaningful use out of SCA for at least 2 years now, but these issues only make it harder for us to accomplish much of anything with SCA.

EMC - Are these long standing poor GUI performance issues within SCA being addressed at all?

0 Kudos
6 Replies
Highlighted
3 Argentum

Re: SCA poor performance, slowness, hanging, etc

Hi Hernan,

The functions within SCA will be integrated into the Storage Resource Management Suite 3.0 product. Please talk to your local account team for more details.

Regards

Conor

0 Kudos
Highlighted
3 Silver

Re: SCA poor performance, slowness, hanging, etc

With all due respect to Conor Lawlor, that is precisely the response I was NOT looking for. Sorry but its true.

Can anyone ELSE chime in about their experiences with SCA and if you have done anything to help performance in the current SCA 3.x version of the product?

Thanks again all....

0 Kudos
Highlighted

Re: SCA poor performance, slowness, hanging, etc

Hernan,

Have you in the past opened an SR with EMC Support about this?  What, if anything, did they say about it?

0 Kudos
3 Argentum

Re: SCA poor performance, slowness, hanging, etc

Hernan:

Is this a vapp?

Per the SCA install guide, you will need:

Minimum recommended virtual disk size - 50GB

Minimum RAM - 16GB

Minimum CPU requirement - 4 vCPUs

is this the case?

I would Also try to reboot the vapp.

putty into the vm and go to

/opt/DMT/local/conf

run sdaReboot.sh

Once rebooted, see if that helps.

If none of that helps, I would open a Service Request.

Thanks

0 Kudos
Highlighted
3 Silver

Re: SCA poor performance, slowness, hanging, etc

I have opened SR's in the past, and EMC has advised things such as rebooting and closing the browser. These are temporary and impractical band-aid fixes. (Yes, we are running the v-app. with EMC supported specs, after terrible experience with a physical appliance...)

Again - I really posted this in hopes to receive feedback from actual users of SCA, not responses from EMC support. It seems to me that there may be, in fact, nothing that can be done to aid performance of SCA 3.x because if there was, a) the fix would be posted in a primus doc and be readily known, and b) I would not be getting the repeated advice to reboot/close the browser (2+ years after the fact!).

My initial inquiry was to see if someone (in the user community) had found a way to improve SCA performance (maybe an unknown Java or browser setting?, anything!). Still waiting...

Thanks all who have replied thus far, I understand you are only trying to help.

0 Kudos
Highlighted
Not applicable

Re: SCA poor performance, slowness, hanging, etc

I run SRM 3.0 and its very fast and responds very quickly much better than previous versions of SCA i don't know how painful it will be but transitioning to SRM3 maybe the fix to your issue.