Highlighted

Dell SupportAssist not responding

Jump to solution

I have a Dell Inspiron 5570.

Earlier today, i ran SupportAssist to optimize my laptop and then after an hour I opened it again then suddenly it's stuck at loading until it says "not responding"

Help please.

2 Solutions

Accepted Solutions
Highlighted

Re: Dell SupportAssist not responding

Jump to solution

Greetings dell-robert p

View solution in original post

Highlighted
Moderator
Moderator

Re: Dell SupportAssist not responding

Jump to solution

@JasonAllen5570 and All,

Thanks for your valuable feedback. We heard you and resolved the issue with a hotfix.  SupportAssist pushed an update to address “unresponsive SupportAssist application issue (due to missing logo)”. This update happens silently in the background and doesn’t require any user interaction.  All systems are expected to get this auto update by end of today,June 28th. Please relaunch SupportAssist and ensure issue is resolved.  

PS:  Please do not rename logo file any more, issue gets resolved with specified auto update.

Thanks,

Dell – Kumar

View solution in original post

80 Replies
Highlighted

Re: Dell SupportAssist not responding

Jump to solution

Hi JasonAllen5570,

Thanks for posting.  Apologies that SupportAssist is not performing as expected.

Unfortunately, you're not the only one with this issue, but fortunately there is a fix.  

A new version of SupportAssist has just been released, so the best way to take advantage of it is to remove all instances of SupportAssist from your computer.  There's at least 2 and may require a 3rd party program removal tool to get it all.  Once that's done, re-install the SupportAssist program from the website.

If you need additional assistance, please contact me privately and don't forget to include your personal information along with your computer's service tag number.  Thanks.

Highlighted
2 Bronze

Re: Dell SupportAssist not responding

Jump to solution

What is the number of this new version. I have tried to install it and I am told I have the latest version.

When I try to launch "Run all" or any option I just get the 4 squares rotating.

Highlighted
2 Bronze

Re: Dell SupportAssist not responding

Jump to solution

exactly the same for me!  very frustrating!

0 Kudos
Highlighted

Re: Dell SupportAssist not responding

Jump to solution

Greetings dell-robert p

View solution in original post

Highlighted
2 Bronze

Re: Dell SupportAssist not responding

Jump to solution

Brilliant worked like a charm. Thank you very much.

Highlighted
1 Copper

Re: Dell SupportAssist not responding

Jump to solution

AWESOME!  WORKS!  Thanks!

0 Kudos
Highlighted
2 Bronze

Re: Dell SupportAssist not responding

Jump to solution

This solution doesn't work for me. If I try to run one of the tasks the application does nothing. If I try to "Run ALL" it says "Checking for updates" which never terminates. I have version 2.2.1.23.

Highlighted
2 Bronze

Re: Dell SupportAssist not responding

Jump to solution

Go to C:\Program Files\Dell\SupportAssistAgent\bin\Resources\New-Dell-Logo-White-Small and delete

the ( - Small ) Should look like (New-Dell-Logo-White)  (without the dot PNG) ( .png )

I tried it with the dot PNG) ( .png ) but it did not work....so i tried without the dot PNG) ( .png ) and PRESTO emoticon.Surprise.title

Highlighted
1 Copper

Re: Dell SupportAssist not responding

Jump to solution

This could be due to extension is not shown in your windows settings. You need to enable it from Folder Options. Regardless, it is the same thing in the end.

0 Kudos
Highlighted
1 Copper

Re: Dell SupportAssist not responding

Jump to solution

@DELLICIOUS627 wrote:

Go to C:\Program Files\Dell\SupportAssistAgent\bin\Resources\New-Dell-Logo-White-Small and delete

the ( - Small ) Should look like (New-Dell-Logo-White)  (without the dot PNG) ( .png )

I tried it with the dot PNG) ( .png ) but it did not work....so i tried without the dot PNG) ( .png ) and PRESTO emoticon.Surprise.title



Thanks for this - I too made the mistake of including .png when renaming the folder and couldn't understand why it would not work when everyone was posting otherwise. All good now thanks to you and this Community. NO THANKS AT ALL TO DELL.

0 Kudos
Highlighted

Re: Dell SupportAssist not responding

Jump to solution

I am having trouble finding the file to edit it.  Please help...I cannot use my computer and I need help to find out why.  I went to Staples, where I purchased it and they were useless.....  

0 Kudos
Highlighted
2 Bronze

Re: Dell SupportAssist not responding

Jump to solution

SupportAssist worked fine after removing the .png. Thanks for all the help.

0 Kudos
Highlighted
1 Copper

Re: Dell SupportAssist not responding

Jump to solution

How do I uninstall supportassist?  It is not listed in my control panel.  What "3rd party" uninstaller can I safely use?

0 Kudos
Highlighted
Moderator
Moderator

Re: Dell SupportAssist not responding

Jump to solution

@JasonAllen5570 and All,

Thanks for your valuable feedback. We heard you and resolved the issue with a hotfix.  SupportAssist pushed an update to address “unresponsive SupportAssist application issue (due to missing logo)”. This update happens silently in the background and doesn’t require any user interaction.  All systems are expected to get this auto update by end of today,June 28th. Please relaunch SupportAssist and ensure issue is resolved.  

PS:  Please do not rename logo file any more, issue gets resolved with specified auto update.

Thanks,

Dell – Kumar

View solution in original post

Highlighted
1 Copper

Re: Dell SupportAssist not responding

Jump to solution

Dear Dell your new support assist version is still not working.  If I rename the file form discussion above Support Assist recreates both files and hangs. What a shame. Dell was always reliable until this week.

0 Kudos
Highlighted
2 Bronze

Re: Dell SupportAssist not responding

Jump to solution

I'm running ver. 2.2.3.2, and still having the same issue: starts "loading PC optimization tools", but then ends.  Help?

0 Kudos
Highlighted
2 Bronze

Re: Dell SupportAssist not responding

Jump to solution

Nope, no help....

0 Kudos
Highlighted
1 Copper

Re: Dell SupportAssist not responding

Jump to solution

i don't knwo i am sitll in the process of trying,  with no dot png

 

0 Kudos
Highlighted
1 Copper

Re: Dell SupportAssist not responding

Jump to solution

I dont have that file. New-Dell-Logo-White-Small.png does not exist in my folder. Help please

0 Kudos
Highlighted
1 Copper

Re: Dell SupportAssist not responding

Jump to solution

Your solution of renaming a simple png file buried deep in the Program Files folder is utterly ridiculous.

And it worked! Crazy. Thank you for posting this solution.

Highlighted
1 Copper

Re: Dell SupportAssist not responding

Jump to solution

I am a computer illiterate how do i find

 

0 Kudos
Highlighted
1 Copper

Re: Dell SupportAssist not responding

Jump to solution

Go to your Program Files folder (on your taskbar...it looks like a manila file folder).

Click on "This PC." 

Then, double click on the drive that has C: in the description.

Double click on "Program Files."

Double click on "Dell."

Double click on "SupportAssistAgent."

Double click on "bin."

Double click on "Resources."

Here you should find some files. Look for the one called "New-Dell-Logo-White-Small" and delete the "-Small" from the name. 

Hope this is helpful.

0 Kudos
Highlighted
1 Copper

Re: Dell SupportAssist not responding

Jump to solution

Thank you. I can't believe this worked, but it did. Wow, just wow.

0 Kudos
Highlighted
1 Copper

Re: Dell SupportAssist not responding

Jump to solution

I'd like to try this fix also but I do not have a "RESOURCES" file listed in BIN.....

Any thoughts on that....??

0 Kudos
Highlighted
1 Copper

Re: Dell SupportAssist not responding

Jump to solution

In response to the person who said there was no 'resources' in their Bin folder: Look again - I thought the same at first look. It is in the middle of all the language files in the bin folder, right after pt-PT

0 Kudos
Highlighted
1 Copper

Re: Dell SupportAssist not responding

Jump to solution

I have tried this multiple times but every time I get to the -Small file to delete -Small, the screen becomes unresponsive as soon as I click on that file.

Update:  I just typed in  the -Small file into the search bar and pulled it up directly instead of going through the whole name.  Then it let me name the file.  Thank you. 

0 Kudos
Highlighted
1 Copper

Re: Dell SupportAssist not responding

Jump to solution

There is no file called Resources after I get to the BIN. Any ideas?

0 Kudos
Highlighted
1 Copper

Re: Dell SupportAssist not responding

Jump to solution

This did not work for me Dell d620 running Windows 7ultimate

0 Kudos
Highlighted
1 Copper

Re: Dell SupportAssist not responding

Jump to solution

That worked but I'm actually annoyed that THAT was the problem. What is that saying for the quality of Dell software in general?

0 Kudos
Highlighted
1 Copper

Re: Dell SupportAssist not responding

Jump to solution

Renaming the logo file(deletion of "-Small") resolved the problem. Many thanks for posting this solution.

0 Kudos
Highlighted
1 Copper

Re: Dell SupportAssist not responding

Jump to solution

How utterly ridiculous........but it worked for me too. Thanks you. emoticon.Yes.title


@JasonAllen5570 wrote:

Greetings dell-robert p


 

Highlighted
1 Copper

Re: Dell SupportAssist not responding

Jump to solution

I have checked the file and mine is appropriately named as you have suggested but my Dell support assist is still not responding. What can I do?

 

0 Kudos
Highlighted
1 Copper

Re: Dell SupportAssist not responding

Jump to solution

I am on an XPS 15 (9560), and this worked like a charm!  Thanks!

0 Kudos
Highlighted
1 Copper

Re: Dell SupportAssist not responding

Jump to solution

Awesome, thank you. How did you figure this out anyway? I'd like to be able to troubleshoot this kind of problem on my own in the future.

0 Kudos
Highlighted
2 Bronze

Re: Dell SupportAssist not responding

Jump to solution

Genius, and simple.

0 Kudos
Highlighted
1 Copper

Re: Dell SupportAssist not responding

Jump to solution

You would think there would be an easier fix that does not require the user to go deep into the files, but this works! Just do this and your issue will disappear. Thanks for the recommendation

0 Kudos
Highlighted
1 Copper

Re: Dell SupportAssist not responding

Jump to solution

Worked great for me on my Windows 10 PC.  Thanks for sharing the post!

0 Kudos
Highlighted
1 Copper

Re: Dell SupportAssist not responding

Jump to solution

I created an account here today, specifically to say thanks to you. It's mind boggling how renaming of a small png file could have solved this problem. May I know how did you find root cause for to this problem? Any errors in log that point to this png file?

0 Kudos
Highlighted
1 Copper

Re: Dell SupportAssist not responding

Jump to solution

Thank you!

Solution worked.

0 Kudos
Highlighted
2 Bronze

Re: Dell SupportAssist not responding

Jump to solution

Yes, this worked, thank you.

How on earth you figured it out is above my pay grade.

Why Dell didn't see and fix this is beyond ridiculous.

0 Kudos
Highlighted
1 Copper

Re: Dell SupportAssist not responding

Jump to solution

Thanks. It worked for me!

0 Kudos
Highlighted
1 Copper

Re: Dell SupportAssist not responding

Jump to solution

Thank you Jason, that fix worked like a charm for me!

0 Kudos
Highlighted
1 Copper

Re: Dell SupportAssist not responding

Jump to solution

When I double click bin, resources is not available

Highlighted
2 Bronze

Re: Dell SupportAssist not responding

Jump to solution

wowwww it's wild to me that the logo is what's locking up the program! WOOPS! unfortunately i'd already uninstalled the program before reading your solution, so i wasn't able to test it myself, but props to you for finding/sharing such a sweet fix!

0 Kudos
Highlighted
1 Copper

Re: Dell SupportAssist not responding

Jump to solution

Absolutely worked! Thanks for the advice!

0 Kudos
Highlighted
1 Copper

Re: Dell SupportAssist not responding

Jump to solution

Worked for me!   Thanks

0 Kudos
Highlighted
1 Copper

Re: Dell SupportAssist not responding

Jump to solution

This is absolutely ridiculous! A goddamn PNG file was the problem? Jesus Christ that's pathetic.

 

I can't believe these so-called "Dell support team" and "Dell Community Managers" couldn't figure this out. And these people get paid to tell us we need to uninstall and reinstall the program to get it to work lol.

0 Kudos
Highlighted
1 Copper

Re: Dell SupportAssist not responding

Jump to solution

Didn't think that this would work, but it did.

Thanks!!

0 Kudos
Highlighted
1 Copper

Re: Dell SupportAssist not responding

Jump to solution

Really crazy, but worked like a charm.  Won't even ask how you figured it out.

0 Kudos