SupportAssist for PCs

Last reply by 09-28-2022 Solved
Start a Discussion
2 Bronze
2 Bronze
14834

Fail Support Assists PCI Bus - Functional Tests - D0701

Hi Everyone, 

My Alienware R12 desktop gave a few beeps this morning so ran a Support Assist hardware scan. The following failure was detected: 

Screenshot 2022-06-28 202746.jpg

Is this a major issue? Everything seems to be working ok otherwise. The machine is only 6 months old and is running latest BIOS supplied by support assist.

Thanks for you help

Replies (58)
4 Beryllium
2709

Hi Mike2084:

A few months ago several users reported that their SupportAssist hardware scans were seeing PCI Express bus errors starting with the error code WPE01, and Dell employee NikhilKiroula posted the following on 03-Mar-2022 in Mclai's XPS 8940 - PCIE Express - WPE01-EXC :



  • We have received many issues reported from the field where customers observe PCI Express bus error (WPE01) when they run SupportAssist Hardware scan OTB or web.
  • After extensive discussion around this issue with our vendor, and as per them, this issue is related to software where Realtek driver has marked some parameter wrong under registry not as per industry standard which is leading this issue.

Those WPE01 error codes were traced back to certain Realtek network adapter models that made changes to the registry during driver updates that did not following "industry standards" (according to Dell), and users were told to simply ignore the error code.

Given how many people are suddenly reporting PCI Bus D0701 error codes in this thread, I suspect this is just another false positive detection that was caused by a driver update to a network adapter or some other hardware component on the PCI bus (the serial bus that connects the CPU to hardware components like graphics cards, network adapters, etc.) that created a registry entry that the SupportAssist hardware scan doesn't like now.
---------------
64-bit Win 10 Pro v21H2 build 19044.1766 * Firefox v102.0.1 * Microsoft Defender v4.18.2205.7-1.1.19300.2 * Malwarebytes Premium v4.5.10.200-1.0.1709 * Macrium Reflect Free v8.0.6867 * Dell SupportAssist v3.11.4.29 * Dell Update for Windows Universal v4.5.0 * Inspiron 5583/5584 BIOS v1.18.0
Dell Inspiron 15 5584, Intel i5-8265U CPU, 8 GB RAM, 256 GB Toshiba KBG40ZNS256G NVMe SSD, Intel UHD Graphics 620

Community Manager
8853

That D0701 error is simply a SupportAssist analytical notation. This is not a hardware fault. In future, Dell will remove these SupportAssist analytical notations from the diagnostic results.

If you think that you may have an actual hardware fault, run the Dell ePSA diagnostics. Then click the "Get help now" on the right to provide the results to our agents.

If still under warranty, click the "Get help now" icon on the right to start a live chat session.
Find your Service Tag


2 Bronze
2 Bronze
2608

I recently received a Dell G15 5511 as a 3rd replacement for my G5 Dell couldn't fix and after updating it I'm getting the same error PCI Bus - Functional Tests - D0701, now they want me to send it in, after dealing with issues since March and nothing being fixed I'm hesitant to send it.

2604

If you read through this feed, there are several comments that say it's just a SupportAssist error. If your system is working fine, it's okay to simply ignore it. It should be sorted out in future updates. 

2599

I hope Dell makes removing these notations a priority. It is quite disconcerting to run SupportAssist and be told the following:

Hardware Scan Result (Manual) - Default scan - Fail - July 16, 2022 3:44:06 PM

- PCI Bus - Fail

Error Code List

- PCI Bus - Functional Tests - D0701

If you're not having fun, you're doing it wrong!
2 Bronze
2 Bronze
2555

Tengo el mismo problema en la 17R3, cada 10 o 15 minutos se sube al 100% el CPU y se congela por unos segundos.

¿Ya tienen solución para este problema?

Ayuda por favor.

2 Bronze
2 Bronze
2314

I have the same problem with my equipment, I ended up finding out when the error occurs, the problem only occurs when connecting an external monitor, if I turn on the equipment with the monitor disconnected, the problem does not occur, but if I restart with it connected, the error appears again

2 Bronze
2 Bronze
2290

yho_0-1658292351252.png

My Precision 7560 laptop also has same issue same as your Alienware R12 desktop, showing fail in PCI bus in SupportAssist in Windows

 

2 Bronze
2 Bronze
2232

Same error after 3 weeks... Dell G15 5511

Irapuru_0-1658311075159.png

 

2217


@Irapuru wrote:

Same error after 3 weeks... Dell G15 5511


Hi yho / Irapuru:

Please read employee DELL_Chris M's 12-Jul-2022 post <above>. If the only PCI Bus error code you see is D0701 and your system appears to be functioning correctly then you can safely ignore this error.  Dell has not provided any timeline when this "analytical notation" (i.e., only intended as information for Dell Tech Support) will be removed from the History tab of SupportAssist.

If you are concerned that you might have an actual hardware problem then the run the ePSA (enhanced Pre-boot System Assessment) hardware diagnostics from your Dell BIOS as DELL-Chris M instructed and see if the ePSA test finds any issues.
-----------------
64-bit Win 10 Pro v21H2 build 19044.1826 * Firefox v102.0.1 * Microsoft Defender v4.18.2205.7-1.1.19400.3 * Malwarebytes Premium v4.5.11.202-1.0.1716 * Macrium Reflect Free v8.0.6867 * Dell SupportAssist v3.11.4.29 * Dell Update for Windows Universal v4.5.0 * Inspiron 5583/5584 BIOS v1.18.0
Dell Inspiron 15 5584, Intel i5-8265U CPU, 8 GB RAM, 256 GB Toshiba KBG40ZNS256G NVMe SSD, Intel UHD Graphics 620

Latest Solutions
Top Contributor