Highlighted
TonyMag
Bronze

SupportAssist does not start

SupportAssist keeps crashing whenever I try to open it. Any ideas how to fix it?

Cheers

26 Replies
Djigo
Copper

Re: SupportAssist does not start

Same here, happened after a Windows Update... 2nd time they <Profanity removed> my computer up, gonna deactivate em

0 Kudos
Superhal
Copper

Re: SupportAssist does not start

I can't get it to open either but I keep getting messages on my computer that I should run it.  Becoming a total pain in the butt.

Vadrienne
Copper

Re: SupportAssist does not start

Same happened to me, it stopped working after some Windows update. I have uninstalled it and tried to reinstall, now I'm getting the error message "Installer user interface mode not supported".

anatta4
Copper

Re: SupportAssist does not start

Support Assist doesn't work for me either.  When will this be fixed?

TomDC
Bronze

Re: SupportAssist does not start

This definitely happened following the most recent Win 10 updates. Both my laptop and desktop are showing the same symptoms. I keep receiving prompts to run support assist, but then it just opens a screen and shows not responding in the header. To my knowledge the Win 10 update is the only thing that changed on both computers.

wajeffd
Copper

Re: SupportAssist does not start

Mark me as #6 in this stream... am having the same problem.

Support assist keeps popping up wanting to do its work then freezes.

Pyrdennis
Copper

Re: SupportAssist does not start

Same problem here, any solutions?

Re: SupportAssist does not start

Hello,

Could you please provide me some of details :

Which type of SupportAssist ? : (Enterprise, Plugin OME, Client)
which version do you have? : (version 1.1 or 1.2.1) 

Could you provide me KB Microsoft installed with Windows Update ?

Thank You

 

0 Kudos
GL in ATL
Bronze

Re: SupportAssist does not start

I'm having the same issues as noted above occurring on my XPS 7760 AIO 27 running Windows 10. In my case I am running Support Assist Version 2.2.1.23 and the last two Windows Updates that were applied are KB4284835 and KB4287903. These were applied about the same time so I'm not sure which affected SupportAssist but am assuming it is KB4284835 since that was a cumulative update for Windows 10 while the other update was a security update for Adobe Flash Player. 

I also discovered that Dell Help & Support (version 2.6.1.0) also no longer works. While this application loads (unlike SupportAssist), it does generate continual messages that it is unable to connect to Dell Support. The message text reads: "After a few attempts, Dell Help & Support failed to connect to the service. Do you want to quit?"