UNSOLVED

techux

updated

11 years ago

T

techux

2 Posts

0

84964

May 20th, 2013 09:00

Monitoring dell PE Rxxx series with snmp, vmware

Hi guys.

We have some dell poweredge R410 and R710 running vmware 5.0/5.1.

We would like to monitor them using our snmp NMS. monitor things like raid, fans, cpu, memory slot/status, powersupplies..

I installed the omsa  and I can access it using the open manage server administrator web interface, so the app should be well installed.. but again I would like to be able to monitor the server with our NMS. snmp is running on the server as well because I can do a snmpwalk.

But when I try to get the system health information using snmpwalk and the dell mib /oid I get the follow error:

snmpwalk -v2c -c  xxxx   A.B.C.D  .1.3.6.1.4.1.674.10892.1.300
SNMPv2-SMI::enterprises.674.10892.1.300 = No Such Object available on this agent at this OID
 
looks like I cant get the anything from the enterprise .674...
 
How can I achieve this?
 
Regards