Highlighted
zykronix1
1 Copper

iDRAC Configuration on PowerEdge R710

Hello,

I don't know if I'm configuring iDRAC correctly. I am currently using the shared mode on my server's iDRAC and am using a static IP for obvious reasons. Right now I am using the same IP as the server's operating system, but can't connect. Should I be using the same IP or should it be different? I figure since its sharing the NIC, it should be on the same IP right?

The version of iDRAC I am using is 2.85, A00 (just updated the firmware)

Also, I can't access the driver page for my server as of today? I downloaded a driver from it yesterday but can't access it today. Called support and they had no clue how to help me.

Thanks in advance.

0 Kudos
1 Reply
Moderator
Moderator

RE: iDRAC Configuration on PowerEdge R710

Hello

I am using the same IP as the server's operating system, but can't connect. Should I be using the same IP or should it be different?

The IP needs to be different. Also, when an iDRAC is in shared mode you will likely have issues trying to connect to it from the host that is using the same network interface. A network request to the same interface will be blocked on most switches.

Also, I can't access the driver page for my server as of today? I downloaded a driver from it yesterday but can't access it today. Called support and they had no clue how to help me.

The warranty support teams available on the phone do not support the web site. There are feedback buttons on almost every page on our website. You can use those to report issues. Our website has been running slow for the past few days, but it is functional. I just checked the R710 download page. It took about two minutes for it to load for me.

Thanks

Daniel Mysinger
Dell EMC, Enterprise Engineer

Get support on Twitter @DellCaresPRO

0 Kudos