inked1
1 Copper

VxRail 3.5 Installation Question

Hey There!


I'm encountering some strange behavior while trying to install a VxRail appliance in my lab, and was wandering if someone could help me make sense of it..

The appliance is a P470 model, VxRail version 3.5 with 4 nodes (QuantaPlex TS-2U running ESXi 6.0 U2 with a hybrid disk configuration).


Now i'm at the phase where I need to follow the installation's "step by step" GUI, only thing is that after accepting the EULA, the discovery screen is not shown, and the "How would you like to configure VxRail?" screen just appears right after.


So, what happened to the node discovery screen? is it normal for this version (3.5) or something is wrong? How do I proceed from here?


I did make sure that the loudmouth service is running on all nodes, and that the settings in the TOR SW are correct (same native vlan for all ports, IPv4 and IPv6 multicast enabled).

Also i feel it is important to mention that this system has gone through a factory reset (using the SolVe procedure and the reset.pyc script) prior to the current installation attempt.

Thanks in advance!

Tags (2)
0 Kudos
1 Reply
jjgunn
1 Copper

Re: VxRail 3.5 Installation Question

It's been a while (like 2 years) since I've dealt with VxRail 3.5 but I'm fairly certain the "node discovery" simply happens in the background & there is no GUI like later versions.

3.5 web page should allow you to do 1 of 2 things

  1. Upload a JSON file (already configured)
  2. Manually insert all your settings (hostnames, IP Addresses, VSAN IP, vMotion IP, VLAN's, etc.)

If your web page is simply blank with no option to insert settings, I would just rebuild the appliance with the latest build (VxRail 4.0.310)

vSphere 6.0 U2 (VxRail 3.5) is old now - why not install VxRail 4.5.070? (vSphere 6.5 U1) since you have a Gen 2 Quanta appliance? EMC Support can help you if you need assistance.https://download.emc.com/downloads/DL86788_VxRail-4.5.070-release-Gen2-Node-Replacement-Package.zip?...



0 Kudos