Windows 10

2 Bronze

Inspiron 13-7359: Windows 10, Operating System Loader has no signature. Incompatible with Secureboot. All bootable devices failed Secure Boot verification.

I get this error when booting up my 2-in-1. It was working fine just last night! Please help me.

System Bios: 01.10.00

Service Tag: <ADMIN NOTE: Service tag removed per privacy policy>

EPSA: Build 4304.09 UEFI ROM

Solution (1)

Accepted Solutions
2 Bronze

Operating System Loader Has No Signature . . .

these steps resolved my issue:

1. On Startup, press F12

2. Reset Bios to default settings

3. Restart laptop

4. In Bios, select Boot Sequence menu

5. Manually ADD additional line with the name "Windows Boot Manager"

6. Select /EFI/BOOT/BOOTX64.EFI

7. Exit

answer found at:

www.reddit.com/.../

View solution in original post

Community Accepted Solution
Replies (11)
2 Bronze

I just encountered the same issue.  Have you found a solution yet?

2 Bronze

Someone in another forum suggested getting a Windows 10 recovery drive and reinstalling

2 Bronze

Anybody have any luck with this yet?  Same issue, just on a 7368.  Laptop last night seemed to be doing some updates on its own. went to restart today and got that error message.

2 Bronze

I have exactly the same message on am Inspiron 5559. As above everything else was fine. Critical battery notification, an automated hardware check ran and then the above message is displayed.

2 Bronze

I tried everything including a recovery disk and nothing worked. Spent 2 hours on the phone with dell and finally had to send it in for repair. They replaced the hard drive and reinstalled windows 10. Lost all of my files. I read that the automatic windows updates for 10 bricks the system.

2 Bronze

Operating System Loader Has No Signature . . .

these steps resolved my issue:

1. On Startup, press F12

2. Reset Bios to default settings

3. Restart laptop

4. In Bios, select Boot Sequence menu

5. Manually ADD additional line with the name "Windows Boot Manager"

6. Select /EFI/BOOT/BOOTX64.EFI

7. Exit

answer found at:

www.reddit.com/.../

View solution in original post

Community Accepted Solution
2 Bronze

THIS WORKED!!!! You are AWESOME!!! thanks so much!

OMG this was a huge help for me, thank you for posting this!

I played around with turning off secureboot, setting legacy options etc and all that got me was unbootable hard drive messages.

Went back to secureboot settings, deleted any boot types, and then manually added a new windows boot manager like you said, building it to point to the bootx64.efi.  Worked like a youknowwhat champ!

Thanks again!

My colleagues Laptop Dell Inspiron 15-3567 (System Bios: 2.9.0, ePSA: Build 4304.14 UEFI ROM) with OS Windows 10, boot failed with error "Operating System Loader Signature Loader failed signature verification. WARNING: The file may have been tempered with! All bootable devices failed Secure Boot verification." (Note that I am writing this down so that this post shows up in Google Search). The steps listed below worked for me, one additional step was to uncheck default UEFI boot option, so that the laptop boots from the added boot entry. Thanks for the solution. 1. On Startup, press F12, and on the options, Select BIOS Setup. 2. Reset Bios to default settings (in my case I did Factory Reset). 3. Restart Laptop, go to BIOS setup again. 4. Firstly, Disable Secure Boot Option. 5. Then, Select Boot Sequence menu. 6. Manually ADD additional line with the name "Windows Boot Manager". 7. Select file /EFI/BOOT/BOOTX64.EFI for the entry created in step 7. 8. Exit and Restart. If the Laptop does not boot then uncheck default UEFI boot option in Boot Sequence menu from BIOS, so that the Laptop boots from the boot entry created above.
Top Contributor
Latest Solutions