Highlighted
IrvSp
2 Iron

W10 Creator Update 1703 build, XPS8700 lost Card Reader Icons in Windows Explorer.

I got the latest files again from the XPS 8700 Drivers (XPS-8700_Removable-Storage_Application_NM
R90_WN32_10.0.10125.31214_A00.EXE) and that didn't work. Then tried the XPS 8500 file (APP_CardReader_W74_A00_Setup-FFNVC_ZPE.exe) and that doesn't work either?

Any one know how to get those back? I have an XPS 8500 too that will probably be updated soon and have the same problem I guess?

0 Kudos
7 Replies
Community Manager
Community Manager

RE: W10 Creator Update 1703 build, XPS8700 lost Card Reader Icons in Windows Explorer.

Hi IrvSp,

Thanks for posting.  For the 8700 please send me your service tag in a private message, and I'll see what I can find out.

Unfortunately the 8500 is not being tested by Dell to run Windows 10 Creators edition and will not be supported.  http://dell.to/2oumX0h



Dell-Robert P
Social Media Support
#IWork4Dell
To help us troubleshoot, please send us the Dell service tag number via a private message
Would you like to be a Dell Community Rockstar?


0 Kudos
IrvSp
2 Iron

RE: W10 Creator Update 1703 build, XPS8700 lost Card Reader Icons in Windows Explorer.

Robert, I'm sending you a PM with my Service Tag.

Right now, this morning, after installing the two files I mentioned when I booted the PC the icon's are back? When I installed the first file the icon's were there but when I booted again they were gone? So I tried the 2nd one. That never showed any icon's. However now I see them.

So this might have been a problem initially. I did check the drivers in the drive properties under Device Manager. Oddly enough they are MS Drivers from 2006 it says... 6/21/2006, ver. 10.0.15063.0

In C:\WINDOWS\System32\Drivers\disk.sys and fltsrv.sys

in C:\WINDOWS\System32\drivers\EhStorClass.sys and partmgr.sys

That is for the 4 cards.

As for the XPS8500, yes, I know Dell did not test it, but I can tell you it runs W10 just fine. If has the Pro version even while my 8700 has the Home version.

0 Kudos
CNUK
1 Nickel

RE: W10 Creator Update 1703 build, XPS8700 lost Card Reader Icons in Windows Explorer.

Not a whole lot to add other than confirming you're not the only one who lost the card reader after the Creators update.

0 Kudos
Community Manager
Community Manager

RE: W10 Creator Update 1703 build, XPS8700 lost Card Reader Icons in Windows Explorer.

IrvSp,

Thanks.  I'll respond to your Private Message.


Dell-Robert P
Social Media Support
#IWork4Dell
To help us troubleshoot, please send us the Dell service tag number via a private message
Would you like to be a Dell Community Rockstar?


0 Kudos
IrvSp
2 Iron

RE: W10 Creator Update 1703 build, XPS8700 lost Card Reader Icons in Windows Explorer.

Try the XPS8500 file I mentioned above. That one worked for me. My wife's XPS8500 by the way that updated to Creator version did NOT lose the icons.

0 Kudos
CNUK
1 Nickel

RE: W10 Creator Update 1703 build, XPS8700 lost Card Reader Icons in Windows Explorer.

Further to the Creators Update saga, I was having the issue with the card reader on the day after installing the Creators Update.  I turned my XPS8700 off at night and the next morning I got stuck in the "preparing Automatic Repair" loop.  After hours of troubleshooting there was no way out of it other that to revert back to the previous version.  That worked fine.  I have ran all chkdsk, memtest etc and all come back with no errors

Coincidence that I installed the Creators update and 1 day later I cannot boot?  Perhaps, but I'm beginning to think there may be a bigger issue than me having bad luck.

0 Kudos
IrvSp
2 Iron

RE: W10 Creator Update 1703 build, XPS8700 lost Card Reader Icons in Windows Explorer.

Make sure you have enough disk space on C: to do the update. I think you need around 30GB's although I've seen articles that claim only 20GB's are needed for the 64 bit version.

I was 'watching' my SSD that had about 32GB's left on C: and it got as low as 3GB's left at one point... It seems WINDOWS.OLD size can vary depending on what you are using and installed.

Some articled on what to do BEFORE installing Creator on the web, and here is one that you might want to look at:

www.ghacks.net/.../

Of that I'd suggest at least doing a 'clean-up' and create the Recovery Media if you don't already have that.

I also suggest running SFC /SCANNOW to ensure no 'bad' files exist.

Might want to run DISM to check the PC 'health', see here, answers.microsoft.com/.../1021b42a-09ff-41a0-a95a-48f3ee3ae699 as it might also correct errors.

After doing those, try the update again.

BTW, mine FAILED on the 8700 the first time on reboot too. Didn't take down the error code but clicked on RETRY and I got a screen to install some update first that I didn't see the  first time? Watched my wife's 8500 install and she got that prompt, accepted it, and Creator installed fine. I guess that was needed first and I didn't do that the first time.

0 Kudos