karmalize
1 Copper

Dell Dimension 8400 blue screens at Windows XP Pro splash screen.

Hello,

My DELL Dimension 8400 will not boot past the Windows XP splash screen. I have reformatted the HDD twice with the OEM Reinstall CD. Get the same error both times.

Blue screen, error is; 0x0000007b (HDD is corrupted, unreadable, etc etc).

The HDD is not corrupted, used several forms of checking including; chkdsk, seagate HDD repair/diagnosics. This is a "hand me down" computer, where the previous owner just bought a new XPS.

Everything is sitting securly in their proper locations (RAM, CPU, SATA cables, etc). I only have the mouse, keyboard, and monitor plugged in.

The HDD is recognized in BIOS. I am certain everything is configured correctly in BIOS.

The specs are ask follows;

160GB SATA HDD
2-512 and 2-256 RAM Seated in this order:  512 | 256 | 512 | 256
P4 3.0GHZ
Standard Dell MOBO
ATI Radeon Graphics

0 Kudos
2 Replies
Mary G
5 Iridium

Re: Dell Dimension 8400 blue screens at Windows XP Pro splash screen.

I would try a new hard drive. Did you try using the Recovery Console by booting to the xp cd  to run Chkdsk  /R? Also run  the extended Dell Diagnostics hard drive test.

0 Kudos
Highlighted
karmalize
1 Copper

Re: Dell Dimension 8400 blue screens at Windows XP Pro splash screen.

I have done a complete chkdsk twice now. I also used the seagate software to check the HDD for errors, etc. Dell Diagnostics ran for over 3 hours last night. Everything passed. It will install windows, when it gets to the windows splash screen (with the loading bar) it will load for a moment 3 or so sec. then it will blue screen. Windows was running on this HDD previously.

0 Kudos