XPS

2 Bronze

DVD of my L702x cannot be seen after formating the Harddisk

From the Win 7 explorerFrom the Win 7 explorer

As you can see from the picture attached, on the left-side there is only drive "C" and "E" - whereby on the right-side you'll see "C", "E" and below is "D".

If I inserted a CD/DVD in the drive caddy, nothing happens; cannot read anything from a media disc or a bootable disc.

I've tried in-fact plugged-in an external DVD drive...same story.
The DVD is MATSHITA DVD+-RW UJ8B1 ATA Device (from device manager info)

Some info of my lappy:
1. Kingston A400 SSD - 240gb
2. Western Digital 750gb
3. Windows 7 Pro

mmc_WaiQ7U10cy.png

Any solution is needed.
Thanks in advance.

--- Ich bin Mir
Labels (2)
Solution (1)

Accepted Solutions

I think I'll close this subject. My solution is --- I'll swap into a Hardisk Caddy

--- Ich bin Mir

View solution in original post

Community Accepted Solution
Replies (9)
2 Bronze

Any suggestion/s......?....Please....

--- Ich bin Mir

Formatting the hard drive would wipe it. So what exactly did you do?

Yup, I format (scrape off the "bark") everything.

 

Actually what I see is after deleting the Matshita DVD drivers off from the System Device and restarting the laptop; I do see a glimpse of the CDRom in the left-side of the explorer.

The minute the program re-installing the Matshita drivers.... the "D" drive when missing; as per picture below.

current situation of the L702xcurrent situation of the L702x

--- Ich bin Mir

Just change the system OS into Windows 10; still the same problem/s.

--- Ich bin Mir

I am guessing you did not bother installing drivers.

 

.

Nope...all drivers are fine. I guess it's something to do with the bios; maybe.

 

Actually, I hate seeing the "exclaimation" marks in the System device.

My 1st priority in reinstalling/formatting a system is the device drivers.

The thing is....why I cannot see the DVD drive on the "left side" of the browser?

--- Ich bin Mir

Will the system boot from the bootable disc you mentioned having?  

If it won't, the drive is faulty - you have a hardware problem, not software.  That isn't an unexpected event on a system that's approaching a decade old.

 

Yup...I have a "nifty thought" on this "maybe "faulty  hardware.

I'll have to swap with my "old" latitude DVD drive with this XPS.

 

I'll update later.

--- Ich bin Mir

I think I'll close this subject. My solution is --- I'll swap into a Hardisk Caddy

--- Ich bin Mir

View solution in original post

Community Accepted Solution
Top Contributor
Latest Solutions