Andreas1099
2 Iron

Intel Audio Treiber nicht installiert (Code 28)

Gehe zu Lösung
Im Gerätemanager sind seit einiger Zeit folgende Geräte mit Code 28 "nicht installiert": - Intel High Definition Audio - Intel High Definition DSP Audio im Laptop funktioniert nicht mehr, externes Audio an einem DELL Monitor (mit HDMI Kabel) funktioniert. Im anderen Thread habe ich gelesen, Audio sei im Intel Videotreiber enthalten. Ich habe im abgesicherten Modus mit dem Deinstallationstool DDU v18.0.0.9 sämtliche Audio- und Videotreiber (Intel und nVidia) deinstalliert und die Treiber frisch von der Dell Treiberseite neu installiert. Problem wurde nicht behoben. Vielen Dank für Tipps.
Tags (1)
3 ANTWORTEN 3
Community Manager
Community Manager

Betreff: Intel Audio Treiber nicht installiert (Code 28)

Gehe zu Lösung

Hallo,

Probiere es mal bitte manuell. Du extrahierst den Treiber (ich nehme dafür gerne 7Zip) und dann öffnest du den Geräte Manager. Dort hast du unter dem Reiter Treiber die Möglichkeit, den Treiber zu aktualisieren. Anschließend wählst du den Pfad zum extrahierten Treiber aus:  \Intel-HD-Graphics-Driver_10X01_WIN_23.20.16.4973_A12\DisplayAudio\10.24\ 
Danach müsste der Treiber installiert sein.

Code 28 bedeutet lediglich, dass der Treiber nicht installiert ist.

Grüße

Tom

 



DellTom Guenther
Community Technologist - Business Client
Social Media and Communities Professional
Twitter | LinkedIn | XING
Andreas1099
2 Iron

Betreff: Intel Audio Treiber nicht installiert (Code 28)

Gehe zu Lösung

Das funktioniert leider nicht. Treiber entpackt, bei beiden nicht installierten Geräten (Intel HD Audio bzw. DSP) auf Treiber aktualisieren geklickt und den Pfad ausgewählt. Meldung: "Windows konnte keine Treiber für das Gerät finden".

Versuche ich es unter "Grafikkarten" beim (installierten) HD Graphics 530, kommt die Meldung: "beste Treiber bereits installiert".

Unbenannt.png

 

Andreas1099
2 Iron

Betreff: Intel Audio Treiber nicht installiert (Code 28)

Gehe zu Lösung

Problem gelöst. Falls jemand das selbe Problem hat, das hat geholfen:

https://h30492.www3.hp.com/t5/Neuigkeiten-in-der-Community/Es-ist-kein-Audio-Wiedergabeger%C3%A4t-in...

Es war ein Fehler eines Windows-Updates, das inzwischen behoben wurde. Es handelt sich scheinbar nicht um einen Intel-Gerät, sondern Realtek. Wie in dem Link habe ich:

- Intel HD Audio deinstalliert

- Intel HD DSP deinstalliert

- zusätzlich unter Audioeingänge/Ausgänge: Realtek HD Audio deinstalliert

Anschließend Windows neu gestartet, Windows Update hat dann ein Realtek-Treiber installiert. Hinterher sah das im Gerätemanager so aus:

Unbenannt.png