XPS

Last reply by 12-30-2019 Solved
Start a Discussion
2 Bronze
2 Bronze

XPS 15 9575, Service tag wiped after update

I just installed the new bios update (1.9.1), then I rebooted. After my reboot I got an error message that the service tag has not been programmed. When I went to the service tag section in the bios I found that that specific field had been wiped. Now I get the warning on every boot. Does anybody know how I can reprogram the service tag?

Replies (6)
2 Bronze
2 Bronze

Same problem.  Solution worked fine.

I'm not willing to condemn Dell's quality control - and I do think they have plenty of other problems, especially with their "Support Assist" garbage, but...

I am extremely disappointed that this happened.  BIOS upgrades involve plenty of risk and having a problem like this is very scary.  

As a long time Dell customer, I knew to make a note of my Service Tag when I got my machine, but most users would have no idea where to find it outside of their computer.  

Thanks for that - agree with all your DELL comments too!

Thanks a lot!

 

Mario

2 Bronze
2 Bronze

I had the same issue on my 9575. Dell's quality control is terrible, and this is just another reason why I would A. never purchase another Dell and B. never recommend Dell to a friend or relative. Having said that, this one isn't too difficult to remedy.

The system will boot fine if you select continue, and continue to boot fine aside from the annoying warning notice. The other option is to click the button to the right of fine to enter the bios setup. It will go directly to the service tag screen. You'll see the empty box next to service tag. Click that box and carefully enter your service tag. Then hit enter. Accept the pop up box that then comes up and finally hit exit. That will save your save service tag, and the laptop will reboot. The system then functions as before.

Service tag is either under the laptop, in your order confirm email, on your box, or you may open Support Assist app if still installed on your system.

Be sure to enter it exactly as it is (upper case and all). There are no do-overs. 

Community Accepted Solution

Same problem. Fixed it by going into the bios (press f2 at dell screen) and entering the service tag number in the settings. Tag has been restored (checked the service tag on the left sidebar when rerunning the bios update exe)

2 Bronze
2 Bronze

I have the same issue after updating BIOS 1.9.1. Please help!!!

Top Contributor
Latest Solutions