
Solved!
Go to SolutionMicrosoft HPC having problems with drive mappings going to CIFS
I am posting this here in the off chance someone may have an idea or can suggest something to check.
We have an Actuarial modeling application called MoSes. It is built on a Microsoft HPC 2008 R2 cluster with a head node and nine compute nodes.
MoSes runs from a Terminal Server which has an HPC integration layer module on it. That allows the end user to submit work from the Terminal Server, which submits it to the HPC cluster.
The MoSes application is set to use a CIFS share on an NS-480 (Celerra) as its working drive.
What we have found is that lately, MoSes has been failing when it tries to run a job with certain parameters set. MoSes tech support has been scratching their heads looking at it, but they found one thing which is interesting. If they point MoSes to use a share created on a Windows server as its working drive, it works. When they repoint it back to the CIFS share, it stops working. Now this is only with specific parameters set. Other times it can read/write to the CIFS share.
From what we have been looking at, there are no error logs, permission problems or anything we can use to start troubleshooting with. It just fails when going to the CIFS share with nothing else to troubleshoot.
Any chance there is any knowledge of the above and could recommend something to look at or try?
Regards.
Responses (0)
Solutions (0)
