
Attachment uploads are currently disabled. This is a temporary situation and will resume as normal in the coming days.
UNSOLVED
Problems with Virtual Console since updating to version 4
After upgrading to OME version 4 I haven't been able to launch the virtual console for any of the servers within OME. When clicking on the 'Launch Virtual Console' button the viewer window launches but I get the error 'Alert Unable to connect the viewer. Close the window and try again'
After lots of troubleshooting I noticed that if I connect to the OME appliance using it's IP address rather than it's DNS name I can launch and use the virtual console. This worked fine when using the hostname on OME version 3, does anyone know how to fix this ?
1 person also has this problem
Responses (0)
Solutions (0)
