Announcement Banner
UNSOLVED

Fallconn

updated

12 years ago

F

Fallconn

4 Posts

0

3623

September 19th, 2014 09:00

Alerting from wrong server name

We are currently running OME v1.2. I have seen on a few occasions now where I get alerts which claim to be from one server but are actually coming from a different server. 

For example, I have a server named MSPBE2 which was having physical disk issues. Another server named MSPBE was issuing alerts for a failed disk in OME which was the exact disk that had failed on MSPBE2. If I run OMSA on MSPBE there are no disk issues.

Could there be a bug with servers having similar naming conventions and alerting incorrectly?