Announcement Banner

SabarnaDeb

updated

15 years ago

S

SabarnaDeb

2 Intern

•

139 Posts

0

2783

November 15th, 2011 20:00

Failed to close save session: XDR stream problem encountered

I am getting this below error message while taking backups:

Failed to close save session: XDR stream problem encountered

Networker server version: 7.6.2

OS: Linux

Any sugesstions??

  • SabarnaDeb

    2 Intern

    •

    139 Posts

    1016

    0

    Posted November 15th, 2011 21:00

    Description

    This error message appears when an attempt to update a client ID map is made but

    the record cannot be updated. The message could indicate a lack of disk space.

    The client ID map records are accessed in three pieces:

    ◆ The fixed portion that holds the search indexes and other fixed-size fields.

    ◆ The variable portion, which is External Data Representation (XDR) encoded into

    the record.

    ◆ The 32-bit checksum (NetWorker software release 7.0 and later).

    Resolution

    Complete these steps to resolve this error:

    1. Shut down the media database.

    2. Check the partition where the media database resides for more available space.

    3. Go to http://Powerlink.EMC.com for technical assistance.