Non-CSV VMs, Application savesets and other File System savesets will be skipped from the backup operation.
The list of Modified Proxy Server are:
asd-host-hv6.asd.com
Starting slave backup job on host : asd-host-hv6.asd.com.
51340:nsrsnap_vss_save:jobhandler(305): Created Job ID: 163060
Save command: nsrsnap_vss_save.exe -s afg-nw-dr.asd.com -g "HYPERV ASD DR" -m ASD-HV-CLS.asd.com -l full -W 78 -LL -z ASD-HV-CLS.asd.com -A optype=conventional -A NSR_SAVE_FROM_SAVEGRP_NSRSNAP=Yes -A NSR_SNAP_TYPE=vss -A NSR_FEDERATED_BACKUP=yes -A NSR_PARENT_JOBID=163055 -A snap_sessionid=1430334074 -A NSR_SAVE_FROM_SAVEGRP_NSRSNAP=Yes -A NSR_PS_DEBUG_ID=1430334070 -A NSRSNAP_JOBID=163057 -A *GLR_OFFSET_MAP=Yes -A NSR_INDEX_CLIENT=ASD-HV-CLS.asd.com -c asd-host-hv6.asd.com "APPLICATIONS:\\Microsoft Hyper-V\\MSALES-RDB-
Signal message recieved from : asd-host-hv6.asd.com.
95937:nsrsnap_vss_save:A slave job failure has been identified, stopping all slave jobsNMM...Hyper-V CSV backup failed on Node '', Please check NMM.raw file for more details.
96821:nsrsnap_vss_save:NMM...Hyper-V CSV backup failed on Node '', Please check NMM.raw file for more details.
nsrsnap_vss_save:A slave job failure has been identified, stopping all slave jobsNMM...Hyper-V CSV backup failed on Node '', Please check NMM.raw file for more details.
Can you please check the nmm.raw file (rendered) in all nodes?
Also, can you please give us some more details on the environment?
NMM enabling the Automount feature failed with Error(ASD-HOST-HV8.ASD.COM : Access is denied. (Exception from HRESULT: 0x80070005 (E_ACCESSDENIED))).
As a test you can add *@* in the physical nodes and virtual node client entries under remote access, however I believe that the user you added into remote user has not the right permissions.
In fact, have you added any user name under remote user field in the clients configuration?
If so please make sure that user has the right permissions.
The NMM Hyper-V CSV backup and recovery requires an account with privileges beyond the normal NetWorker privileges for backup and recovery of the Hyper-V CSV components. You must create a Domain User for Hyper-V CSV backups and recoveries and during client resource configuration for NMM Hyper-V backups, provide this Domain User account and password for backup and recovery. The procedure below provides an overview of the requirements and the following sections provide details about the steps to establish the account.
Procedure
Create a Domain User for Hyper-V backups and recoveries. The account only needs login name and password.
The Domain User account must be added to the these Active Directory Users and Computers Builtin security groups:
Backup Operators
Hyper-V Administrator
Windows Authorization Access Group
Users
Remote Desktop Users
Also add the Group Policy Creator Owners security group to the Domain User account
On each cluster node, log in and perform steps to add the Domain User account to the local node’s
Users group
Administrators group
Hyper-V Administrators group
Provide access for cluster management to the Domain User account, using the Grant-ClusterAccess PowerShell command.
CarlosRojas
1 Rookie
•
1693 Posts
2365
0
Posted April 30th, 2015 02:00
Hi @Kaiser_Kamal,
This indicates a failure on the other node:
nsrsnap_vss_save:A slave job failure has been identified, stopping all slave jobsNMM...Hyper-V CSV backup failed on Node '', Please check NMM.raw file for more details.
Can you please check the nmm.raw file (rendered) in all nodes?
Also, can you please give us some more details on the environment?
Thank you,
Carlos