Announcement Banner
UNSOLVED

surjeet_singh

updated

13 years ago

S

surjeet_singh

1 Rookie

•

21 Posts

0

814

February 28th, 2014 02:00

Issue with VSS SYSTEM FILESET

Hi,      I am stuck with this the issue about VSS SYSTEM FILESET.

Error msg:

-----------------------------

39078:save: RPC error: RPC send operation failed.  A network connection could not be established with the host.

System Writer - ERROR: Failed to save FileGroup files, writer = System Writer
System Writer - Error saving writer System Writer
System Writer - ERROR: Aborting backup of saveset VSS SYSTEM FILESET: because of the error with writer System Writer.
System Writer - Error saving
:  Failed with error(s)

  • ble1

    6 Operator

    •

    14354 Posts

    •

    56186 Points

    439

    0

    Posted February 28th, 2014 03:00

    You will probably be stuck a bit more unless you move this thread to NetWorker forum

    First things first:

    - when you start this restore, does it start run and then breaks in the middle or it doesn't start to run at all

    - is there anything you can see in event log

    - which NW version and which Windows version is this?

  • SuhelaDighe

    70 Posts

    439

    0

    Posted February 28th, 2014 03:00

    Thanks Hrvoje, I've moved the discussion.

  • crazyrov

    6 Operator

    •

    1319 Posts

    439

    0

    Posted February 28th, 2014 04:00

    Suhela,

                  Run vssadmin list writers on affected client machine and ensure all the writers are in a stale state. Restart the crytographic service and retry the backup.

  • CarlosRojas

    1 Rookie

    •

    1693 Posts

    439

    0

    Posted March 3rd, 2014 02:00

    Hi SURJEET_SINGH

    Are you still facing the same issue?

    Did you check if all writers are present, as indicated by cracyrov?

    Thank you,

    Carlos

  • pawankumawat

    355 Posts

    439

    0

    Posted March 3rd, 2014 09:00

    Hello Surjeet,

    Please mention NW and Windows client versions here

    The approach how to resolve this issue will depend on both NW and Client OS versions.

    Regards,

    Pawan