UNSOLVED

amediratta

updated

20 years ago

A

amediratta

2 Intern

2014 Posts

0

1176

January 16th, 2007 05:00

mtio error on NDMP

Hi,

We have two sdlt drives in our SCSI library connected to a MDR and a Fibre Switch which in turn has access to a NetApp filer.

The drives are visible to the backup server as well as filer.

When we issued inquire -N for the first time, it detected the drives & medium changer on filer. We configured it.

Since then, backups have problems. What we have finally tested is - When we start the NDMP group, it picks up the correct tape, mounts is and keeps the status as moving 4 files forward etc. Even if we stop the group and try to unmount the drive, we get the errors drive is busy. Even on the filer, we cannot perform any drive related activity.

When we restart the group, it picks up another tape from the pool and takes a smooth NDMP backup.

We then restarted the backup server, library & MDR. Now both drives are free on backup server as well as filer. But when we started the group, it now did the same events in the same sequence.

The only difference is that in the first attempt tape0 was locked and in the second attempt tape1 is locked.

Support says it could be Zoning issue but when we take backup on non-NDMP devices, they work perfectly. Even NDMP backup on non-NDMP devices work good.

Any ideas.