In our environment there are two servers failed generating below errors. I have checked with server administrator for availble free space and both physical and virtual memory. They have enough free space and memory available. I have checked rebooting one server and found no improvment. The server rebooted has 8GB of physical and virtual memory and 23GB used out of 40GB storage
This is the complete error. To say Networker give poor and incomplete errors is an understatement. But here it is:
1 retry attempted
No full backups of this save set were found in the media database; performing a full backup
43705:save: Save Operations value is ignored on this OS platform.
ERROR: VSS failed to get comp=BCD FileGroup list, writer=ASR Writer, error=0x80070008: Not enough storage is available to process this command.
in directives
7154:save: Unable to set up VSS filesystem directives. Failed to back up C:\.
The error comes from the VSS subsystem which is MS thingy - you can't expect NetWorker to expand that error more as it is just parsin what VSS API is returning back.
You didn't mention which NW version is running on client and what is the version of Windows you run. Depending on that, there might be few VSS patches which you may find useful. In case that you can't resolve it, if this is win2k3, you can allways switch off VSS.
What is the Operating System? Is it Windows 2008 R2? If yes then have a look at esg107680:
Symptoms: * wsus02:D:\ ERROR: VSS failed to get comp=BCD FileGroup list, writer=ASR Writer, error=0x80070008: Not enough storage is available to process this command.
* wsus02:D:\ in directives
* wsus02:D:\ 7154:save: Unable to set up VSS filesystem directives. Failed to back up D:\.
Cause: Windows 2008 R2 is currently not supported by NetWorker
Resolution: Windows 7 and Windows Server 2008 R2 reached RTM on 7/22/2009 and will be launched by Microsoft on 10/22/2009.
NetWorker support for Windows 7 and Windows Server 2008 R2 is expected in Q2 2010.
Windows always assign a drive letter to boot drive.
I believe they were referring to reserved drive. This one needs letter to be assigned. I believe in 7.6SP2 this is handled by NW automatically. In previous versions, you assign drive letter as workaround (see esg108377).
ble1
6 Operator
•
14354 Posts
•
56186 Points
530
0
Posted October 27th, 2009 15:00
You didn't mention which NW version is running on client and what is the version of Windows you run. Depending on that, there might be few VSS patches which you may find useful. In case that you can't resolve it, if this is win2k3, you can allways switch off VSS.