
Attachment uploads are currently disabled. This is a temporary situation and will resume as normal in the coming days.
UNSOLVED
Powervault MD3000i IP address reset required
We have just purchased a Powervault MD3000i iSCSI unit and while setting it up I have locked myself out from being able to set the iSCSI TCPIP address (defaults were 192.168.128.101 and 192.168.128.102) I am unable to find out what the address's have changed to or to be able to reset them to the default values.
anybody any ideas???
Responses (0)
Solutions (0)
