
UNSOLVED
Restore shorcut and quota issue
Hi all,
in my company we have a Domino/Notes infrastructure with about 3000 users all around the world. For policy we set a quota to all mail db to max 500 MB.
All users work with a local replica of the mail db.
Sometimes it happens that local replicas become inconsistant, and local IT technician must delete it and recreate the replica file.
During this process SourceOne restores all the archived mails to the server's replica of the db and the file grows accordingly.
But if the db reach the quota (500 MB), SourceOne isn't able to terminate correctly the restore and so the local replica is useless.
This is the message on the Domino Server Console:
EMC SourceOne, unable to restore shortcut Note '0000094A'.: Unable to write to database because database would exceed its disk quota.
We would like local IT should be able to create replicas without calling the Headquarter every time asking for the removing the user's quota... is there a way to let SourceOne to ignore quotas?
Responses (0)
Solutions (0)
