
Solved!
Go to SolutionA
amarcionek
1 Rookie
•
56 Posts
0
1989
May 17th, 2016 13:00
CEE Error
Hi, I'm trying to setup the CEE on a Windows service. After some trials and tribulations, I believe I have the Celerra talking to the CEE install on the Windows service. I've even seen heartbeat messages in Wireshark. However, I'm at a point where the CEPP service is reporting a state of ERROR_SETUP. (See the attachment) From what I gather, I think its a problem with the configuration of CEE server itself and not the settings on the Celerra, however you'll see my cepp.conf file attached.
There just isn't much logging on the CEE side of things. Windows does show events for CQM, AUDIT and VCAPS all enabled but not configured. Ultimately, I'm looking to utilize the publishing of events to RabbitMQ. So I followed the instructions of editing the MsgSys XML file. However, I have a suspicion there is something deeper than that config not working.
The account the CAVA service is started as is an administrator of the local CEE machine and was put into a group on the NAS server that has the two rights (anti-virus and event bypass) that are necessary.
Any help greatly appreciated!
Adam
2 Attachments
CEEerrors.png
CEEerrors.png
ceppconf.png
ceppconf.png
1 person also has this problem
Responses (0)
Solutions (0)
