Announcement Banner
UNSOLVED

alson1

updated

11 years ago

A

alson1

1 Message

0

858

March 22nd, 2016 19:00

VNXe3150 - Duplicate address on Shared Folder Server

I'm trying to configure a Shared Folder Server on a EMC VNXe3150 running Version 2.4.4.22283. It has been running for a few weeks without any issues until an alert appeared today indicating that it detected a duplicate address.

I've removed the network interface from the shared folder server, and then tried to ping the IP address from both the switch and via EMC Unisphere webpage's routing configuration) but didn't get any response. After adding the interface again, the same error message popped up instantly. Any ideas?

IP Address: 192.168.3.21

Subnet Mask: 255.255.255.0

Gateway: 192.168.3.100

Port: eth10/eth11 (link aggregation)

Error message: A duplicate address was detected on the network. The address being configured cannot be used, because it is being used by another node.