Start a Conversation

Solved!

Go to Solution

6692

May 19th, 2022 21:00

Aurora R8, AWCC buggy

Your latest Alienware Command Center is buggy. It automatically updated via the Microsoft Store, when I opened your app it downloaded some things and installed them. Restarted my computer it says again additional components required. I click download it goes to a box saying the same thing but the only way to close is to click and isn't downloading anything. When I close that it shows an update available in the top right in green, I click that shows the same box. I download your file on your website for the latest Alienware cc and that will not do anything. It just shows a white box that locks up and the only way to close that is task manager. 

Moderator

 • 

16.8K Posts

July 27th, 2022 09:00

Update-Issue Resolved after  installation of the AWCC 5.5.8.0.

May 20th, 2022 12:00

AWCC use to have 900+ megs, this version only has 12 mb.

210 Posts

May 20th, 2022 12:00

The latest you mean Alienware-Command-Center-Application_J2T2G_WIN_1.0.0.0_A00.EXE with the installsheild, well I add a hard time with that one  so I removed it and went back with the previous version.. Usually  if the OCservice does not start then you get the white screen and the spinning balls.

I Had the same problem. The installation used to be 2 files now they trying an installsheild installation package so call manager. So far not great. The download with green install button is very slow.

 

Untitled-02.jpg

 

210 Posts

May 20th, 2022 13:00

Probably downloads the rest and tries to integrate into a working group , so far it has not been working on my R10. Have to wait until they get it working. it's only version 1.0.00

May 20th, 2022 13:00

And nothing happens after that...

Captura de tela 2022-05-20 172300.jpg

1 Rookie

 • 

38 Posts

May 20th, 2022 14:00

It worked here on my R10. Opened AWCC and seen the update message. Clicked update and it downloaded the Package manager and it downloaded the new version and installed. There was a notification popup and progress window in the bottom right of my desktop. Seemed to stall  at 30% and again around 70% but I just left it to do its thing.

AWCC now reports itself to be 5.5.0.0

Checked microsoft store and saw that Alienware FX AW20, Alienware FXDisplay, Alienware OC Controls and Alienware Command Center have all been updated. Also the version of OC Controls that used to be installed separately is no longer listed in Apps & Features.

Screenshot 2022-05-20 223530.pngScreenshot 2022-05-20 223557.pngScreenshot 2022-05-20 223444.png

210 Posts

May 20th, 2022 16:00

Lucky you ! ....the problem is when I start awcc I get the rolling balls. Usually that's because ocservice is not running.  But during this installation a small popup said that it was set auto-startup and it's not

 The window store apps were all updated.Now what they did this time I don't know

 

Untitled-04.jpg

 

 

 

210 Posts

May 20th, 2022 17:00

You have obvious problems too.your app says version 5.5.0 and the app says 0 byte. My version of 5.5 has 167 MB. Sooo ... this installer has problems !

 

Screenshot 2022-05-20 223530.JPGawcc5.5.jpg

 

17 Posts

May 20th, 2022 21:00

Mine will work just shows an update available after that. There is clearly a problem with the update they sent out. The bad thing is that it's forced. If you go back to a later one it will just update again in the Microsoft Store. 

210 Posts

May 21st, 2022 08:00

I had to go back to the previous version. The new installation does install the new programs but it's the services that don't work.>> the client manager service takes about 8 minutes to start (2 minutes for the old version) and awcc service , oc service never starts. Manually starting the awcc gives error 1053 even after  the client manager as started. So I get the spinning ball. I even tried to uninstall the old version before adding the new version... no go, still the same problem.

1 Rookie

 • 

676 Posts

May 21st, 2022 09:00

Sometimes you have to open and close AWCC a few times. After start up I always wait about 5-10 mins before opening up AWCC. Every once in awhile it will get confused and I just close out and open it back up. Sometimes it takes 2-3 times before it up and normal. 

210 Posts

May 21st, 2022 18:00

I got the new version working ok. IMO this new installer does not do a good cleanup, I mean deep cleaning. I had to check folders on the drive and remove a few old awcc install data etc. I tried to regular window  uninstall and remove the window store apps but still had the same  problem. Then I uninstall the alienware update app and cleaned out anything awcc in the update folders. Care must be taken not erase anything not related to awcc. Alienware update has to be reinstalled. You can use the new installer to repair awcc. it will make things right again. Also they seem to have shifted a few thing over to the window store installations. The service take a little longer to start, no big worry. So... it looks like a few conflicts between the old install and the new. But , for now it works.

2 Posts

May 22nd, 2022 09:00

I have the same problem with the Inspiron G15 5520. I tried everything:

Nothing helped. I put back the old version, but now the thermal sensors are missing (only the "loading" icon).

210 Posts

May 22nd, 2022 12:00

If you want to stick with the old one you can go into windows /settings/apps and do a repair or download the apps from Dell website and re install. The ones on the windows. store have a newer version.

They seem to have change the way awcc is installed. So you may end up with a mix.

I can tell you my last step, that I believe made the new install work. I would suggest:

1- download Dell Update/Alienware Update Universal Application latest version.

2-Do a new manual windows restore point

3-uninstall the update universal app./restart

4-goto /promgram data/Dell folder   and delete the updateService folder

5-re-install the alienware universal app. restart computer by doing that a new folder is created.

6- retry the new installer.  After the restart it takes about 5-10 minutes for the new services to start

7- if anything goes wrong and you want to go back use the restore point you created.

You may want to get the free revo uninstaller program.

List of programs after new install with the new version numbers.awcc and oc service does not appear in the regular window section anymore

Untitled-02.jpgUntitled-07.jpg

 

 

 

 

 

 

Moderator

 • 

16.8K Posts

May 27th, 2022 03:00

I received information today that the Dell Alienware Engineering team is looking into this issue. If we have more information, we will update everyone on this thread. Thank you for your patience.

Note, Inspiron Desktops user should be posting on the Inspiron Desktops board.

No Events found!

Top