Start a Conversation

Unsolved

This post is more than 5 years old

R

8235

July 14th, 2017 17:00

alienware laptop m17x-r3 8 beeps at startup

when I power on my alienware m17x-r3 2009 model I get 8 beeps and then blank screen...it make Microsoft sound but then goes black screen but still on

3 Apprentice

 • 

4.4K Posts

July 17th, 2017 08:00

Hi rod832‌,

The following table illustrates the Beep Codes and the possible problem:

Beep Codes
Beep Code Description Failure Coverage
1 System Board: BIOS ROM failure System Board, covers BIOS corruption or ROM error
2 Memory No Memory / RAM detected
3 Chipset Error (North and South Bridge Chipset DMA/IMR/ Timer Error for Intel platform); Chipset Error System Board Chipset Failure
Time-Of-Day Clock test failure.
Gate A20 failure
Super I/O chip failure
Keyboard controller test failure.
4 RAM Read/Write failure Memory failure
5 RTC Power Fail. CMOS battery failure
6 Video BIOS Test Failure Video card / chip failure
7 CPU Cache Test Failure CPU failure
8 LCD LCD failure

So as you can see, your problem seems to be an LCD issue. You can try by connecting the system to an external monitor/TV.

The issue could be related to the LCD cable (cable that goes from the motherboard to LCD) or to the LCD directly. 

2 Posts

December 21st, 2017 12:00

I ran into this issue recently, I tried connecting an external monitor and I still have the same problem. I've even opened up the laptop to get a look at the internals to see if there is anything blaringly wrong and can't seem to pinpoint anything. What makes this even more mind boggling is the fact that when the laptop is turned on I can see the BIOS POST, I can even get into the BIOS and RAID configuration screens, once im out the alienware logo comes up and then shortly after i get the 8 beeps, it goes dark but the cursor is still flashing in the upper left hand corner of the screen.

Don't know what to do at this point...as i have a laptop that is completely dysfunctional because of a problem with my screen, kind of rediculous really. I can post some screen shots or something when i get home.

9 Legend

 • 

47K Posts

December 22nd, 2017 03:00

Bad LCD is Bad LCD.  This is not fixed by adding external monitor.   If the flex cable is ok then the display is physically bad.

2 Posts

December 22nd, 2017 11:00

No kidding. Thanks for that revelation, it's too bad that code also happens to be indicative of a failed motherboard or GPU. My LCD turns on, i see the RAID controller initialize and displays my drive info on the screen, I can even get into the controller configuration and mess around with options. I wonder if that means my LCD is bad *smh*.

Anyway, last night i tore open the stupid thing, replaced my CMOS battery, pulled the cpu and gpu's, inspected them cleaned them up and applied new thermal compound. I also followed a procedure found here on how to reset and it didn't work, still getting 8 beeps and my display still looks like it's working.

Thanks for the help though.

No Events found!

Top