Start a Conversation

Unsolved

V

1 Rookie

 • 

16 Posts

28

March 21st, 2024 10:34

18 R1, shutting off after logging into windows

Hello everyone. I recently bought a 2014 Alienware 18 R1 laptop and I have been having issues with it powering off as soon as I log into the windows desktop.

When I first got it there was a trial copy of windows 10 installed and the first issue it had was it was not detecting the 880m graphic cards. I am a bit fuzzy on this part since I have already spent several hours trying to troubleshoot it, but I believe it started crashing when I tried to install the newest NVidia drivers for the cards. I did some quick searching and found a post saying the cards not detected was typically caused by an outdated bios. I checked and found the installed one was the A10 which was pretty outdated and newest one for it was the A15 bios from 2019 so I installed it and also installed a non trial version of windows 10.  This fixed the issue with the video cards not detected, but soon after the computer starting powering off anywhere between 10 to 15 seconds to a few minutes after I log into windows 10. 

I tried doing some updates in safe mode to see if it was a driver issue, but the nvidia drivers won't install and windows update isn't working there either so I am a bit stuck at the moment. I completed the system diagnostics in the bios setup and everything passed with no issues.  And as far as I can tell, the power off wasn't occurring as long as I was in safe mode.

I tried going through the event logs but there are dozens of errors before each crash so I cant really identify what is exactly causing the computer to power off.  The shutoff is happening so fast I don't have time to really complete any updates or even install the drivers for the video cards. The only lead I have to go on is a crashing issue someone had due to the cpu overheating, but in their case the computer wouldn't even boot and it was crashing during the self diagnostics, but it does fit the hard power off mine is doing.

I won't be able to mess with it again until Saturday so I am hoping I can get some advice on what to try next.

7 Technologist

 • 

12.1K Posts

March 21st, 2024 14:25

On a system that old I would try replacing the CMOS (coin cell) battery first and if not successful then start diagnosing further into the problem. That battery can be found here at Parts-People.

1 Rookie

 • 

16 Posts

March 23rd, 2024 23:48

Ok thanks,  I am ordering a new cmos battery for it,.

After several hours of troubleshooting I finally got the system to stabilize somewhat. I believe the constant shutdowns were caused by not having the exact Intel Dynamic Platform & Thermal Framework Driver for Extreme CPU driver installed. I skipped this at first because it said there was already a newer version installed but my 4940MX processor seems to want the exact one from the Alienware 18 Dell drivers page. It's only been about 30 minutes since I have installed it, but I have not had another shutoff as of yet.

2 other issues I am currently troubleshooting now is a random system freeze that lasts 1-3 seconds and recovers. I know its about to happen because the light for the mousepad will just turn on by itself and the freeze will happen right after. At first this also caused the touchpad to stop responding, but I seemed to have fixed that by uninstalling the Synaptics Touchpad Driver. I am still trying to figure the source of the freeze by going through the event logs.

The second main issue is with the performance of the video cards, while playing a game, things became super laggy and everything was stuttering. I don't have enough info on this yet but it could be related to the framework driver for the CPU since the computer shutoff right after it started happening. 

5 Practitioner

 • 

1.5K Posts

March 24th, 2024 22:33

@Valthoren​  Just make sure that you don't have Support Assist installed. This program can cause random freezing, stuttering or strange fan behaviour. There are a number of programs you need to uninstall to completely remove Support Assist from your system, go through the list and remove them all.

What game are you trying to play? If it's a newer game then the 880M's won't be strong enough. 

No Events found!

Top