Start a Conversation

Unsolved

C

1 Rookie

 • 

4 Posts

31

May 19th, 2024 06:19

m17 R3, replacement m17 R4 motherboard doesn't have a service tag

Good morning,

The motherboard burned out on my Alienware m17 R3 and I replaced it with an m17 R4 board. The new mobo has an i7 10th gen., 32GB ram and an RTX 3080. Everything works fine, but unfortunately the service tag is missing in the Bios. I have the service tag from the m17 R3, but I don't dare enter it in the Bios because the specifications don't match. Does anyone know if it is possible to get the correct service tag for the m17 R4?
Greetings Steven

10 Elder

 • 

23.7K Posts

May 19th, 2024 10:57

Only your seller can provide that.  

1 Rookie

 • 

4 Posts

May 19th, 2024 18:43

I bought the board on Ebay, it was a private seller, I can probably forget about it :(
So calling customer service is pointless, or should I just give it a try?

10 Elder

 • 

23.7K Posts

May 19th, 2024 18:54

They will not be able to assist.  If you want a service tag in the system, use the original one the system came with.  There's also no harm in leaving the field blank.

1 Rookie

 • 

4 Posts

May 21st, 2024 15:14

OK, I will take the old tag.
Thx for your help:)

6 Professor

 • 

6.1K Posts

May 21st, 2024 18:41

Hi @Chipdonkey the replacement system board (aka motherboard) will give your laptop a new System Service Tag. Please download Belarc Advisor and look for new System Service Tag under Main Circuit Board heading. Clicking on Product Support should also reveal the new System Service Tag. Manually update BIOS information with the new System Service Tag. 
No Events found!

Top