UNSOLVED

Pratique2511

updated

13 years ago

P

Pratique2511

1 Rookie

82 Posts

0

1130

July 1st, 2013 01:00

crontab unable to execute replcnt.sh

Hello,

I am facing a weird issue on a gen 3 grid in which root's crontab is unable to run the replication report script /usr/local/avamar/etc/replcnt.sh. The following error is captured when it runs through cron:

SOURCE.....: avamar01

DESTINATION: avamar02

avmgr --hfsaddr=Avamar02 --id=repluser --ap=****** getl --path=/

ERROR:  Destination is not responding

Domain / Client Name                                   Source     Dest     Diff

==================================================== ======== ======== ========

Clients checked: 0

Clients out of sync: 0

If I run it manually, it works perfectly but not with crontab.

The same script is being used on another grid (which is on gen4) through root's crontab and it runs perfectly fine.

Can someone please help me out here ?