
UNSOLVED
Delete replica clips
HI,
I'm using c-del.exe and have deleted a set of clips from our production cluster with success (using the -privileged and -reason parameters) and did not replicate deletes. I am now trying to delete the replica clips, and am getting the following returned in my error_log:
"clip_id@ip?pea_file Unable to delete content before the retention period has expired - clip_id"
I am using the same parameters, except the replica IP (same merged pea file) but it will not let me delete the replica... is there something I'm missing here?
Thanks,
Mitch
Responses (0)
Solutions (0)
