
UNSOLVED
K
kim_marivoet
41 Posts
0
1340
October 26th, 2012 07:00
Query returns FP_INVALID_XML_ERR
Hi,
I'm trying to run a query on 'Cluster 1' of EMC's online Centera clusters, using the c1pool1 pea file. The query selects the 'name' field. However, the query consistently fails with 'FP_INVALID_XML_ERR, cause=com.filepool.fplibrary.FPLibraryException: The specified string is not valid XML'. I'm using version 3.2p5 of the SDK, on Linux, and try to query a certain time interval in October (2012-Oct-22, 9-11am).
Is this a know issue? I guess this is a bug since the same query works fine against the same pool but different time intervals.
Regards,
Kim Marivoet
Responses (0)
Solutions (0)
