Start a Conversation

Unsolved

This post is more than 5 years old

648

January 11th, 2016 12:00

upgrade Cisco mds9222i from 4.2.1 to 6.2 Cannot find a compatibility matrix to arrays

I want to upgrade the Cisco mds 9222i from 4.2.1 to 6.2 but cannot find a single compatibility matrix to check ciso mds OS versions to flare (clarion) code levels.

Do we need to check those? OR compatibility to recoverpoint versions/host OS etc. how do we check that before doing an firmware upgrade on a cisco switch?

5 Practitioner

 • 

274.2K Posts

January 11th, 2016 18:00

We don't have a support matrix that cross references Array Code (Flash or Enginuity) to Switch firmware.

The general rule of thumb is all S/W, O/S or Firmware in the environment, must be at a supported version according to the EMC Support matrix. The Release Notes of the relevant products/codes will list any caveats/pre-requisites that might be required.

No Events found!

Top