
Attachment uploads are currently disabled. This is a temporary situation and will resume as normal in the coming days.
Solved!
Go to SolutionEM
eric.moses
2 Posts
1
10734
June 16th, 2017 10:00
DDPE - PBA login issue (logs included)
I am told by my company's technical support supervisor that some users are having problems logging in from PBA when connected to the network. To resolve this issue, he said he had to disable and then re-enable SED PBA policy. Below is a snippet of the log that he sent me for analysis, but I can't make heads or tails of it.
Could anyone who is more familiar with how this product actually works explain to me what the this means? Specifically, the line saying 'database created - maximum users is 209' is puzzling because we have way more licenses than that (maybe it's totally unrelated, but that's why I'm asking).
The original issue that lead to my colleague having to disable and re-enable a policy came up as:
(2017.06.16 10:34:18 E Pba : error synchronizing PBA user "DOMAIN\username" – ActivateUserDPFailed)
The rest of the logs that are potentially useful are:
2017.06.16 10:40:36 I Comm : new policy seq# 3 received
2017.06.16 10:40:38 I Pba : activating PBA...
2017.06.16 10:40:41 I Comm : sending 0 major events to server
2017.06.16 10:40:41 I Comm : closing connection to "dellddp.domain.com:8888/agentv2"
2017.06.16 10:40:41 I Comm : next contact with server scheduled for 6/16/2017 10:55:41 AM
2017.06.16 10:48:38 I Pba : database created - maximum users is 209
2017.06.16 10:48:54 I Pba : management is waiting for key escrow
2017.06.16 10:48:54 I Comm : opening connection to "dellddp.domain.com:8888/agentv2"
2017.06.16 10:48:55 I Comm : sending 1 key(s) to be escrowed
2017.06.16 10:48:55 I Pba : recovery information has been successfully escrowed
Thanks!
Responses (0)
Solutions (0)
