
UNSOLVED
InsightIQ 5.2 Simple Install Fails at stage 2
I have been tasked with replacing InsightIQ 4.4 to enable us to upgrade the Powerscale cluster OneFS version from 9.5 to 9.10.
I see that the recommended version is 5.2
https://www.dell.com/support/kbdoc/en-uk/000205512/target-revisions-and-runtime#Insight_IQ
Before trying the install on a live environment I tried to install in our Lab facility under Vsphere 8.0.3 but the install fails every time after restarting the network service with a repeated message saying Could not establish a self SSH connection. When I look at the IP address using ip addr show it seems that the network configuration wasn't saved but there's nothing in the install log to show why
Responses (0)
Solutions (0)
