Start a Conversation


This post is more than 5 years old



1 Message


March 10th, 2005 13:00

USB Mouse and Touchpad Conflict

On my INSPIRON 4100 (WIN XP) Mar 02 Model, when I connect a USB external optical mouse (Logitech: Wheel Mouse) I have encountered a range of problems:
Previously:  Mouse (& Touchpad) worked ok but after a while (typically 10-15 minutes) the mouse pointer took off on its own and would not come back under control (normally flies to top right or bottom left of screen) sometimes it would come back under control and other times not requiring a re-boot).
Now:  Mouse and touchpad work ok for a while (20-30 mins) and then the USB mouse just stops working altogether.  I sometimes get an error message, " Installed driver incompatible with Control Panel Extension " this may not be the exact wording.
I have tried:
Installing a new Logitech driver
Using the the SYNAPTICS Mouse Control Panel settings to re-configure, but it very inconveniently does not have an option to select the external mouse only by disabling the touchpad -there are no settings I have found that assist me.
looking for a new DELL Pointing Device Driver.  The Dell site does not give me this option, I presume because I have added an external mouse to the shipped configuration of this laptop
My options now seem to be:
Find a driver that will not conflict with the SYNAPTICS software -not sure how long this might take!
Changing the BIOS setting from "Touchpad /PS2" to "PS/2"
Unistalling the SYNAPTICS software or disabling the Touchpad completely - I do not wish to do either of these as although I dislike the Touchpad I do sometimes need it -especially when my USB Mouse 'autodisables'
Any advice gratefully receivd.

10 Posts

March 22nd, 2005 00:00

I noticed a lot of people have this problem incuding myself. Dell would not help me. They did have an issue with some touchpads but still refuse to acknowledge that being a problem. I have tried everything including reinstalling Win xp. disabeling touchpad. etc. etc. My solution was to buy another laptop other than Dell.

5 Posts

March 26th, 2005 17:00

Come to find out that logitech has (sort of) unsatisfactorily addressed the issue regarding conflicts with ALPs. You can fine info in this thread on their site
However this info was from late last year. Maybe new ALPS or LT drivers have done something.

5 Posts

March 26th, 2005 17:00

I am having similar symptoms. My new cordless optical mouse works find for 15 minutes, then slows down and finally will only respond erratically to imputs. A few minutes later its back to working. The touchpad always works, which is what i have to resort to during the LT's lapses.

I have never received an error message citing any kind of conflict. I am using setpoint 2.11c.

I am wondering if Logitech has anything to say about possible conflicts with ALPs. Anyone tried to query them?

No Events found!