Start a Conversation

Unsolved

MH

29 Posts

3790

February 6th, 2019 04:00

SCOM Management Pack 7.1 Issues

Hoping somebody can help me here

We have a new installation of SCOM 2016 UR 6 and we are attempting to monitor our Dell server estate using the Dell SCOM Management Pack (V7.1).

We have installed the management pack as per the documentation and we are motioning our servers with the license free approach (OMSA 9.2 installed on our servers). We have had experience with older versions of this MP, so it's not the first time we have used it.

The problem we are seeing here is that even though the servers are discovered, they all appear with a state of "Not monitored" under the Dell EMC Servers and Rack Workstations view, regardless of which MP is being used (Scalable or Detailed):

Servers.PNG

Just to reiterate, all of these servers are running OMSA 9.2 which is functioning normally (The names of each server are returned. I have just blanked them out for the purposes of confidentiality).

The odd thing is that we can see some information for each server in the detail view, such as make, model, OMSA version, service tag, etc. We just don't get any component information back.

We have tried removing the management pack and reinstalling from scratch, however the results are the same. No health state for any of the hardware components are returned.

We have other SCOM instances running for other clients which use older versions of the management pack (mainly V6.2) and we do not see any issues with those, neither have we had many issues with this in the past. Typically, it just works!

Any ideas?

Kind Regards

Matthew

4 Operator

 • 

2.9K Posts

February 6th, 2019 08:00

Hey Matthew,

What you'll want to do is install the Management Pack below:

https://www.dell.com/support/home/us/en/04/drivers/driversdetails?driverid=9xt2d

You can find the other versions of the Management Pack at this link, and it doesn't list a 7.1, either:

https://www.dell.com/support/article/us/en/04/sln311830/dell-server-management-pack-suite?lang=en

7.1 is an appliance, like what OpenManage Integration for vCenter is. I'd recommend giving 7.0 a try. 

February 6th, 2019 09:00

Ok Dylan I appreciate your help. Kind Regards Matthew

February 6th, 2019 09:00

Hi Dylan Thanks for the response. I should have already mentioned, however we have already tried 7.0 and it was exactly the same. This then prompted us to try 7.1. For the record, version 7.1 looks exactly the same and just comes bundled along with the Open Manage appliance. I can't see any difference between this version and 7.0 to be honest in terms of functionality and it fully states in the documentation that it supports Agent based monitoring through OMSA (the same as all the other versions). Kind Regards Matt

4 Operator

 • 

2.9K Posts

February 6th, 2019 09:00

With that being the case, I'm not positive about what may be taking place. I'll see if I can't get my hands on a system to deploy a similar setup. I'll get back to you with anything I learn.

4 Operator

 • 

2.9K Posts

February 11th, 2019 13:00

Hi Matt,

Unfortunately I wasn't able to corral up an environment to test. However, I do have some other bits of possibly helpful advice. What model of servers are we trying to connect to? It may be best to go with one model until we find the issue. What version of OpenManage is being installed on the host? I would try the latest supported version for you server. What version is the iDRAC firmware? Finally, one thing you may check is if Windows has the file blocked. An example image is linked below.

https://bit.ly/2SqVL4x

No Events found!

Top